IN-9020 "hängt sich auf"!

Hallo,

ich wollte eben über die WebUI auf meine 9020 zugreifen, aber Fehlanzeige - kein Zugriff möglich, auch kein „Neustart“ der Kamera über die WebUI möglich - und nun schon zum mehrfachen, wiederholten Mal!
Erst ein „Kaltstart“ d. h. Spannungsversorgung aus und wieder eingeschaltet startete die Kamera neu und es war nach dem Booten wieder normaler Zugriff möglich (Kamera ist über LAN-Kabel verbunden)!
Die Kamera muss schon einige Zeit (Vorabend) in diesem Zustand gewesen sein, denn für den heutigen Tag waren noch keine Aufzeichnungen (z. B. Zeitungszusteller) vorhanden, die sonst regelmäßig erfasst werden.
Mit Blick auch auf die anderen schon beschriebenen Mankos, besteht auch bei diesem Kameramodell sicher noch erheblicher Entwicklungs- bzw. Verbesserungsbedarf der Firmware und ich bin daher in voller Erwartungshaltung!

Gruß

Hallo,
lief denn das übrige Netzwerk wie gewohnt? Ich habe teilweise Anbindung über Powerlan und muss manchmal die Adapter kurz aus der Steckdose ziehen.
Die 9020 läuft bei mir per WLAN-Anbindung zu einem Accesspoint, der nur zeitweise eingeschaltet wird, bisher stabil.
Grüße

Hallo,
die 9020 ist mit einem LAN-Kabel direkt an der FB 7590 angeschlossen - ohne Zwischenschaltung von PLC, Repeater etc. - und die FB7590 läuft absolut stabil und ohne jegliche Störungen!
Unter „Heimnetz aktiv“ wurde die 9020 ja auch noch in der Fritzbox gelistet - aber eben über das WebUI nicht mehr ansprechbar.
Nach meinem Verständnis liegt das Problem eindeutig an der 9020, da diese erst nach einem „Kaltstart“ wieder ansprechbar war, wie schon beschrieben.

Gruß

Schau mal nach, ob die Firmware aktuell ist. 4.2.2.20 und WebUI 3.0

Ich frage zur Sicherheit mal:
Hat die Kamera eine feste IP und wenn ja, liegt diese auch außerhalb des DHCP Bereich?
Hat die Kamera eine anderen Http- Port als den Standard Port 80?

  1. Firmware 4.2.2.20 - WebUI 3.1 (81)
  2. Feste IP 192.168.178.22 - HTTP Port 80

liegt die außerhalb des DHCP Bereich der Fritzbox.?
Der Standard DHCP Bereich der Fritzbox ist von 192.168.xxx.20 - 192.168.xxx.200

  • ist das bei dir der Fall?
  • würde bedeuten die IP Adresse der Kamera liegt dann im DHCP Bereich.
    Das darf nicht sein!

Ok, ich habe der Kamera nun eine (zwangsläufig feste) IP-Adresse außerhalb des DHCP-Bereiches des Routers vergeben.
Man lernt wohl nie aus, denn ich war bisher der Auffassung, dass es genügt, wenn ich eine IP fest vergebe, auch wenn sie innerhalb des DHCP-Bereiches liegt - Danke für den Hinweis!
Nun mal abwarten, ob dies der „punktus knacktus“ war.

Gruß

Melde dich gerne wieder wenn du neuere Erkenntnis hast.

Ja ok und nochmals danke, werde ich tun und an dieser Stelle (leider) wiederholt bemerkt:
Das andere Problem - „zeitlich immer größer werdender Versatz von Life Video zu Audio“ besteht aber leider noch immer - heute bei ca. 2-stündigem Betrieb von weit über 30 Sekunden nacheilendes Audio, was aber keineswegs ruckelt oder stottert.
Dies scheint ja wohl auch eine andere Baustelle zu sein bzw. andere Ursache zu haben.

Gruß

Habe mal eben in das Handbuch geschaut. Die schreiben, die FB würde sich einen „Teil des IPv4-Adressbereiches für DHCP reservieren“. Leichte Untertreibung bei 180 Adressen.
Die sollten mal die Firmware umschreiben, dass in einem Fall wie hier die FB die versehentlich feste IP-Adresse aus dem DHCP-Pool entfernt. Schliesslich hat die FB ja auch den aktiven Teilnehmer unter der IP gelistet.
@hbr hat das schon gut erkannt mit der möglichen Ursache. Sollte da nicht auch ein Log-Eintrag in der FB existieren, da immerhin ein IP-Adressenkonflikt aufgetreten sein müsste.

Ja das kenne ich, ich habe eine 9008 mit dem selben Problem, alle Augenblick muss ich sie vom Strom nehmen. Das Problem ist nur das sie ohne Aufsicht arbeiten muss und keiner vor Ort ist. Ich habe mich mit einem DECT Schalter von AVM beholfen, wenn ich merke sie geht wieder nicht, fahre ich sie über Internet runter.Diese Cam ist noch stark verbesserungsbedürftig um sie als Alarmsystem einzusetzen, ist mehr eine Spielerei. Meine Mobotix sind da schon 10 Jahre in Betrieb und 0 Problem. Jetzt ist es keine Ausrede die kostet auch das 5 fache, wenn eine Cam als Überwachungscam angepriesen wird, soll sie es auch ernst nehmen.Mann stelle sich mal den Ärger vor wenn ein Einbruch oder was weis ich, passiert und gerade da fällt sie aus. Dann…so bilig ist sie auch nicht. Keine Ahnung ob andere Cams besser sind, merkt Mann ja leider erst im Betrieb :slight_smile:

Nachtrag: Auch ich habe eine 7590, jedoch glaube ich irgendwo gelesen zu haben das es egal ist bei der FB ob die fix vergeben IP innerhalb oder außerhalb des reservierten Adressbereichs ist. Egal wie auch immer, ich habe auch einen IP genommen welche außerhalb des reservierten Bereichs liegt und trotzdem fällt sie aus.Meine 9008 ist per WirelessLan im Netz.

Da fällt mir immer wieder spontan die Frage ein, ob das WLAN auf ein und demselben Kanal betrieben wird oder ob im WLAN-Router der automatische Kanalwechsel eingeschaltet ist. Letzteres kann zu Problemen führen.

@estimator, ich habe beides versucht, nichts hat geholfen :frowning: erst vor kurzem hatte ich wieder einen Hänger, jedoch seit ich den Dect Schalter habe, nütze ich diesen und die Cam geht wieder. Auch ein automatischer Neustart täglich und ohne täglichen, automatischer Neustart, die Cam hängt und verbindet sich nicht mehr :frowning:
Wenn ich mich richtig erinnere, habe ich schon alle Tipps hier im Forum abgearbeitet, leider hat nichts geholfen :slight_smile:

Apropos WLAN:
Die 9020 und auch alle anderen Kameras von Instar laufen ja nur im 2.4GHz Band im WLAN - das ist bez. der Reichweite sicher richtig gegenüber dem 5GHz-WLAN-Bereich, aber dieser Bereich ist hoffnungslos überfüllt!
Meine 9020 „sieht“ hier im relativ locker bebauten Bereich auf dem Lande sage und schreibe 21 WLAN-Netze auf den 13 Kanälen im 2.4GHz Bereich!
Wenn man dann noch bedenkt, dass ein WLAN-Netz auch noch jeweils die beiden Nachbarkanäle links und rechts beeinflusst (zustopft - kann man in einer FB sehr anschaulich sehen), muss man sich nicht wundern, dass hieraus so manches Verbindungsproblem entsteht - gerade dann, wenn das eigene Signal nicht wesentlich stärker ist als das aus der Nachbarschaft auf demselben Kanal.
Die automatische Kanalwahl ist hier auch meist kontraproduktiv, da Diese sich meist nicht auf den weniger frequentierten Bereich bzw. Kanal abstimmt.
Ich jedenfalls habe aus diesem Grunde recht schnell ein LAN-Kabel (25m) verlegt, um die Verbindungsprobleme zu umgehen - auch noch aus einem weiteren Grunde:
Da die 9020 keine WPS-Funktion (nach der Erstinstallation) mehr beinhaltet und bei WLAN-Problemen dann die Kamera demontiert werden müsste, um sie am LAN-Kabel im Haus wieder zum Laufen zu bekommen - dann lieber gleich ein Kabel verlegt und gut ist´s.

Viel Erfolg und Gruß

Servus,
und nur mal kurz nebenbei:

Nö, soweit noch nichts seitens AVM geändert wurde, müssen sich fest vergebene IP Adressen
außerhalb des in der FB reservierten DHCP-Bereichs befinden.

gruss

Das habe ich gefunden: Die IP-Adresse darf von keinem anderen Gerät verwendet werden und muss aus dem IP-Netzwerk der FRITZ!Box stammen (Werkseinstellung: 192.168.178.0). Die IP-Adresse darf innerhalb oder außerhalb des DHCP-Bereichs liegen (Werkseinstellung: 20 bis 200).

Hallo,

ich weiß nicht ob das hierzu passt - aber ich habe 4x 9008 und 1x 9020
Die 9008 bestimmt schon seit 3 Jahren…
Vor ca. 3 Monaten hatte ich ein ähnliches Problem bei der 9008. Bild nach 3
oder 4 Tagen eingefroren - kein Zugriff mehr - Stecker gezogen - läuft wieder 3 oder 4 Tage - dann wieder kein Zugriff.

Daraufhin habe ich der Kamera einfach die Firmware neu aufgespielt -
und siehe da - sie läuft seither störungsfrei. :slight_smile:

Vielleicht hilft es.

Gruß.

That.

1 Like

Hier heute wieder einmal der folgende Effekt:

  1. Nach dem Aufrufen der WebUI erfolgt kein Bildaufbau („Ladekringel“ dreht sich unendlich).
  2. Aufrufen von „System“ - „Neustart“ - „Systenneustart“ - „Möchten sie die Kamera neu starten“
    funktioniert noch - „übernehmen“ dann aber ohne Reaktion.
    Abhilfe nur noch durch einen „Kaltstart“ - Spannungsversorgung „aus - ein“.

Nacheilen des Audio- gegenüber dem Video-Livestream mit zunehmender Betriebszeit auch noch nach wie vor vorhanden.
Synchronisation dann erst wieder durch Doppelklick auf „Live-Video“.

Diesen Mankos in der Firmware sollte unbedingt nachgegangen werden - Danke!

Gruß

Heute folgender Effekt:
Beim Schwenk der Kamera setzte die Video-/Audioübertragung aus („fror ein“) und erst nach einem Neustart über WebUI lief sie dann wieder normal.