Keine E-Mail bei Alarm seit Update

Moin allerseits,

habe letzte Woche ein Update auf die „neueste“ Firmware gemacht.
Seitdem bekomme ich bei Alarm keine E-Mails mehr.
Rest funktioniert und im Logger steht auch dass Bewegungen erkannt worden sind.
Komplett RESET habe ich schon gemacht, sowie 24h die Kamera stromlos gemacht.
Keine Besserung. Ich weiß nicht mehr weiter…HILFE !!!

ich hattte auch glaube ich mal komische Einstellungen…
zum einen waren die „Aktiv“ - Kästchen aus… zum anderen musste ich sie aus und wieder einschalten.

Bitte das mal kontrollieren

Hallo vidIN5907,

vielen Dank für Deine Antwort.
Ich war kurz im Urlaub :smirk:, deswegen jetzt erst die Antwort.
Ich habe Deine Tips umgesetzt, allerdings haben diese auch nicht
zum gewünschten Erfolg geführt :pensive:

Trotrzdem nochmal vielen Dank!

gern… mhhh da fällt mir nichts zu ein… vllt mal den Support direkt anschreiben… viel Erfolg

Moin,

Support ist informiert, Danke nochmal.

Hallo habe das gleiche problem ,was sagt der Support ?

Moin,

Problem ist bis jetzt noch nicht gelöst…

Hier mal die bisherigen Lösungsvorschläge: (Zitate aus Support E-Mails)

-„Ist der Test der Emaileinstellungen unter Alarm > Email erfolgreich? Im System > Systemlog steht nach der Bewegungserkennung auch die Aktion Video/ Foto für Emailversand vorbereitet? Über welchen Emailprovider versenden Sie (Menü Alarm > SMTP-Server)?“

-"…im Menü Alarm > Aktionen ist der Mailversand aktiviert?"

Warte auf weitere Unterstützung vom Support…

1 Like