Empfang im mobilen Netz

Hi :wave:
Seit einiger Zeit habe ich Schwierigkeiten mein Video von der Kamera im 4g-Netz zu empfangen ! In fremden W-LAN ist es kein Thema ! Aber bei 4g scheint der Empfang nicht auszureichen (?)! Ich hatte das aber schon mal besser !! Hab versucht in den Einstellungen zB. die „Bitrate“ kleiner zu wählen, brachte aber nix … hat Jemand Hilfe parat ?
Mit freundlichen Grüßen
BB

Schwacher Netzempfang am Standort?

ich sehe es auch nicht wirklich als Fehler der Kamera… wie erfolgt der Zugriff? Ich habe zB T-4g mit Instar-App über VPN keine großen Probleme bei meiner 5907… wenn das Netz zu schwach ist… ist es klar, dass es insgesamt schwer wird mit Internet

Hi , Danke für die Rückmeldung
Ja , klar spielt der Empfang am Standort eine Rolle , nur hatte ich vor Monaten , bei schwankenden Standorten hin und wieder „Bild“ im Moment steht da immer nur „Synchronisierung abgeschlossen“ und es dreht sich „der Kreis des Wartens“ :crazy_face: aber es erscheint nur immer der Satz mit der Synchronisierung , dachte vielleicht hab ich in den Einstellungen noch was falsch ? Wie gesagt von unterwegs in anderen W-lan‘s sehe ich Bild …

Hi Danke für die Rückmeldung,
Mir fehlt ganz massiv auch das Grundwissen , was ist VPN … usw…:innocent: bin schon „stolz“ auf mich , dass ich das mit den Portweiterleitung in der Fritzbox hin bekommen hab … hab auch schon was von VPN gehört , vielleicht muss ich am PC in der Oberfläche der Kamera noch Einstellungen verändern ? Bin nicht so der „PC-freak“ ,
Aber danke schon mal für die Rückmeldung u Hilfe …

auweh :slight_smile: ok… VPN ist ein „Virtual Private Network“ … ich habe KEINE Portweiterleitung, da das ein Sicherheitsloch darstellt. Jeder, der die Fritzbox durch Abscannen der Ports findet hat demnach Zugriff auf die Kamera und kann sicheinhacken… er steht quasi am Haus und glotzt durchs Fenster und sieht zumindest mal ne Gardiine

Ein VPN ist quasi eine Tür mit 2 -3 Schlössern, durch die man nur kommen, wenn man den Schluessel, Benutzernamen und Kennwort kennt,… DANN ist es aber, als ob m,an in seinem Büro sitzt und ist Bestandteil des Netzwerks… der Vorteil… FRITZ stellt das auch zur Verfügung. Man muss also nur seinen Namen wissen und sich verbinden. Rest ist egal… Denn… durch die immernoch übliche Zwangstrennung des Providers ändern sich die IP-Adressen seiner Fritzbox. Man bräuchte einen DYNDNS-Dienst, der das mitbekommt und eben seine Fritzbox unter einenm festen Namen erreichbar macht… Wenn das die Lösung hier ist… könnte das DYNDNS ein wenig bremsen,… aber glaube ich jetzt nicht.

Wie erfolgt also der Zugriff vom Smartphone auf die Fritzbox und die Kamera? oder werden die Bilder irgendwo auf einer dritten Domainj angeschait? also gar nicht direkt auf der Kamera? Damit bleibt die Frage offen: WIE soll auf die Kamera defacto zugegriffen werden?

Ok , also ich hab auf dem iPhone die InstarVisionApp ! Mit dieser „greife“ ich auf die 8015 zu …

ok… dann frage ich weiter… (ich verwende Samsung S10e)… wir nähern uns dem, was ich an Infos brauche

in den Einstellungen zur Kamera… was steht da unter „DDNS/IP-Adresse“? Steht da eine Adresse 192.168.x.x oder etwas wie „sghsrtzrvtzdfbgh.myfritz.net“ ?

Was steht unter „HHTP“-Port … und ist das auch der Port, der in der FritzBox weiter geleitet ist?

Also , vorerst , gaaaaanz vielen Dank für die Geduld , die Du für mich „Dödel“ aufbringst …
:pray::pray::pray:
Bei DdNS/iP Adresse steht was mit :


Der Port ist : 80
Und wenn ich am instar camera Tool unter Fernzugriff auf Test klicke steht auch die 80 und ich bekomm 3 grüne Punkte beim Test und ein Bild ! Und in der Fritzbox hab ich den Port 80 auch in der Portweiterleitung ,

ok… die Adresse is zumindest erreichbar… ich komme auf die Instar-Anmeldeseite… damit ist DA die Konfiguration wohl korrekt.
Ich habe bei mir nachgesehen… bei mir ist Instar DDNS auch aktiviert… die IP stimmt… aber da ich keine Portweiterleitung habe - kann man natürlich nicht zugreifen. Egal

ok… dann nächste Fragen…
Da es ja von anderen WLANs geht… der Internetanschluss scheint ok…

Die Frage wegen derm 4g … ich habe bei mir unter Android ein Tool „Speedtest“ mit dem ich Geschwindigkeiten von Handynetz/WLANs messen kann… DAS wäre mal interessant zu wissen. Dort wo es nicht geht… wie „gut“ ist dort das Netz? Mehr fälltmir jetzt nicht ein.
Geht es an anderen Standorten per 4g regelmäßig gut?

Moin :wave::wave::wave:
Also , Speedtest ist top ! 17,mb ! Öffne ich die App , kommt das kleine Vorschaubild gehe ich da drauf dreht sich wieder nur der Kreis „Verbindung wird hergestellt“ :man_shrugging::pray::cry:

Danke nochmals für Deine Geduld … Bild|230x500

Hi nochmal ,
Wenn ich die Adresse in Safari, also im Browser eingebe , bekomm ich Bild ! In der App nicht ! Da muss ich ja irgendwelche Einstellungen in der Aop falsch haben
?
Bild|690x318

ok… d.h… am selben Gerät geht es an dserselben Stelle per Safari Browser… aber nicht in der App?

meine Idee war jetzt noch der Anschluss der Kamera… aber da das ja wohl generell funktioniert… muss es tatsächlich etwas iVm mit der App sein… ich habe auch schon überlegt, ob da evtl ein anderer Stream genommen wird… mhh vllt hat noch jemand eine Idee… mir fällt gerade nichts mehr ein, was man nachsehen könnte…

gibt’s was Neues ? hab grad mal hierrein geschaut,…

Jou :+1: hab den Support angeschrieben! Sehr nett u hilfsbereit ! Sagte mir das in letzter Zeit der Port 80 für die Weiterleitung in der Fritzbox hin u wieder „Schwierigkeiten“ macht ! Und ich einen anderen wählen sollte ! Alternativ könnte ich einen „RTSP“ Port (?) mit der 554 hinzufügen also in der Portweiterleitung in der Fritzbox. In der App musste ich den dann noch im „Zugriff“ ändern . Der hätte auch den Vorteil, dass „er schneller ist“ , schrieb man mir, hab ich dann gemacht ( ganz allein vom Handy aus in der Mittagspause :innocent::crazy_face: ) und siehe da , in der „letzten Pampa“ hatte ich fließendes Bild :pray::muscle: :wink:

2 Likes

ohhhkeee wieder was gelernt, was man nachfragen kann :slight_smile: viel Spass noch mit der Kamera