Unterschiedliche Absender der Alarmmails trotz gleicher Konfiguration

Was steht denn als Kameraname im Menü Multimedia/Bild ganz Unten
Ich tippe mal da steht Tor

Gruß
Hbr

Leider nicht!

image

Und so sieht es dann in Outlook aus!

Kann es sein, dass Outlook den Absender gespeichert hat und ihm „Tor“ als Namen zugewiesen hat?

Wenn ich direkt bei 1und1 die Mail betrachte, dann sieht es dort auch so aus!
Kann demnach nicht an Outlook liegen!

Aber der Absender kann, wenn überhaupt, nur von dem Instar Server generiert werden!

Die Cam hatte früher mal die Bezeichnung „Tor“!
Irgendwo muss diese Bezeichnung noch eingetragen sein!
Entweder versteckt in der Cam oder auf dem Server von Instar Mail!

Der Server leitet nur durch was reinkommt…

Wie schaut es da bei 1&1 im Adressbuch aus? Ist die Kamera da als Kontakt hinterlegt mit dem Namen Tor?

Wenn es aber wirklich von der Kamera kommt, dann würde ein Soft-Reset helfen. Weil irgendwo in der Konfiguration muss es drinnen stehen.

Hmm sollte es doch irgendwo in 1&1 stecken, kann man auch mal in der Kamera einstellen, dass die Email direkt nach Outlook gesendet werden soll. Damit sollte die dann als neuer Kontakt ankommen und entsprechend keinen Account zugewiesen bekommen.

Das Adressbuch ist leer!

Ich führe gerade ein Soft-Reset durch!

Camera läuft wieder, jedoch empfange ich keine Mails, obwohl die Test-Mail als erfolgreich quittiert wird!?!

Eventuell im Spam Ordner? Wenn der Versender jetzt anders ist, kennen die Email Programme die Kamera nicht mehr.

Nein, der Spam Ordner ist leer!

Der Versand auf den FTP Server funktioniert auch!

Bisher kamen alle Testmails an, wenn sie als erfolgreich deklariet wurden!

Der INSTAR SMTP Server dient nur als Mittler zwischen der Kamera und dem Emailanbieter. Er stellt im Auftrag der Kamera die Verbindung her und leitet die Mail durch. D.h. das Erfolgreich! ist direkt die Rückmeldung von 1&1 (oder welchen Emailanbieter man auch immer als Empfänger verwendet).

Mit anderen Worten - die Mail müsste angekommen sein. Ist vermutlich nur irgendwo falsch eingeordnet wurden.

Jetzt kommen die Mails an

A B E R

jetzt ist der Absender die Typenbezeichnung der Cam,

Das wird wohl der Kameraname sein der als Alias in der Mail als Absender angezeigt wird.
Wenn du den Namen nach deinen Wünschen in der Webui der Kamera anpasst dann sollte der als Alias Absender angezeigt werden.

Bin erst mittags Zuhause, dann sehe ich noch mal nach! Ich hatte als Name jedoch Garage eingetragen!

In der Webui - Multimedia/Bild - ?

Ja, genau dort! In der Web UI

Ich hatte jetzt nochmal nachgehört - das Verhalten, dass dort die Absender Email Adresse angezeigt wird, ist das einer älteren Version der Firmware. Bei den neueren wurde dann stattdessen der Kameraname angezeigt - das sollte dann der sein, der auch im Videobild angezeigt wird und im INSTAR Kamera Tool, wenn man nach der Kamera sucht.

Wenn auf allen Kameras die neueste FW installiert wird, sollten die sich eigentlich auch alle gleich verhalten.

Danke für die Info, ich werde es gleich mal testen!

Ja, daran hat es gelegen!
Habe jetzt mit 8 Cams ein Update durchgefhrt und die Mails sind schön übersichtlich!

Vielen Dank nochmals und noch einen schönen Tag!

2 Likes