Livebild ja, aber kein Zugriff auf die so Karte

Habe Probleme mit den SD Karten. Habe ca. 13 Kameras von Instar.Eine 5905, drei 8015 innen und der Rest sind 9020.Bei 2 9020 und einer 8015 habe ich , seit ich gestern ein Update machte keinen Zugriff mehr auf die SD Karten. Eine ist komplett ausgefallen und lässt sich nicht mehr einbinden. Die andere kann ich zwar manuell aufnehmen, aber kann nur auf die manuelle Aufnahme Zugreifen, da sonst nichts aufgenommen wird. Dann steht da , Inhalt nicht verfügbar. Werde heute die Ersatz SD Karten 128GB ausprobieren. Auch die vorhandenen werde ich mit Tesa abkleben , wie hier schon erwähnt. Werde berichten ob es geklappt hat. Wenn nicht rufe ich bei Instar an. Kann ja sein das die Platine defekt ist. Denn bei der Kamera wo sich die SD Karte nicht einbinden lässt war das Problem schon vor dem Update.

So alles läuft wieder. Dank dem Super Service von Instar. Die Kamera wo die SD Karte nicht eingebunden war, war das größte Problem. Die anderen beiden waren kleine Einstellungsfehler meinerseits. Nun zur ersten Kamera. Der sehr freundliche Servicemitarbeiter von Instar half mir sehr. Alleine hätte ich das nicht hingekriegt. Am Anfang wurde natürlich alles probiert was ich auch schon probiert hatte. Dann hatte der Mitarbeiter die Lösung. Zuerst die Firmware erneuern.Überschreiben. Manchmal schleichen sich kleine Fehler ein, die man nicht erkennt.Dafür muss man die Software von der Instar Seite runterladen. Ganz wichtig, es muss die Software zur dazugehörigen Kamera sein. Auf keinen Fall die Software von einer anderen nehmen.Runterladen, auf dem PC entpacken . Dann die entpackte Software Umbenennung. Statt Update.pkg muss sie Restore.pkg heisen.Auf die SD Karte ziehen . Nun die Karte in die Kamera setzen. Hat man eine SD Karte noch drinnen, den Stecker der Kamera ziehen bevor die andere SD Karte eingesetzt wird.Dann wieder Stecker rein.Anschließend zum PC , das Kameratool und die entsprechende Kamera aufrufen .Die Kamera neu in der Webui starten und nachschauen auch in der Webui ob die Karte erkannt wurde. Evtl. noch die Karte formatieren, wenn sie noch nicht erkannt wurde. Bei mir wurde sie ohne formatieren erkannt. Ich hatte sie schon vorher am PC formatiert. Dann ging alles wieder. Darauf wäre ich nicht gekommen. Man hat ja immer die Hoffnung das man es einfach mit auswechseln, auswerfen, neu starten und formatieren hinbekommt. War aber nicht. Auf jeden Fall muss man solch einen Service woanders suchen. Hilfreich ist natürlich auch die Software Team Viewer. Da kann der Mitarbeiter auf den PC zugreifen und auch sehen welche Einstellungsfehler vorliegen. Jetzt bin ich wieder zufrieden. Bis zum nächsten mal.Denn bei Stromausfall e.t.c. kann sich immer wieder ein Fehler einschleichen.

2 Likes