Keine Emails mehr...Tsl umstellen

Hallo,
ich habe zuhause 2 x die 2905 hängen. Nun ist mir aufgefallen das ich seid einer Woche keine Emailbenachrichtigungen mehr bekomme.
Nach einem Anruf bei Strato wurde ich daran erinnert auf TSL 1.2 umzustellen.
Nun die Frage wie geht das?
Müsste ich vermutlich in der Camerasoftware machen? da habe ich nichts gefunden.
Oder ist diese Einstellung in der Fritzbox einzustellen?

Ich hoffe mir kann jemand das erklären.

gruss hexe

Hallo,
vielleicht kann @chrissie helfen, der hat auch eine 2905 und die Kommunikation umgestellt.

Grüße

ich habe eben nochmal geschaut. meine Cams laufen über die ddns von instar…als Empfänger habe ich die Mailadresse von Strato.
Wie gesagt, es soll um die Umstellung von Tsl gehen…aktuell muss 1.2 eingestellt sein. Ich weiß nur nicht wo

Hallo Hexe, ddns hat damit überhaupt nichts zu tun. Es geht um den SMTP-Server. Die Cam kannst du nicht auf TLS 1.2 konfigurieren, Du musst also den Absender ändern.

Die Einstellungen findest Du unter Alarm → Email.

das PW lautet Kunde123 (ich weiß nur nicht mehr ob großes oder kleines „K“)

Liebe Grüße
Die Chrissie

1 Like

Hy,
ja da hab ich auch geschaut, da kann ich aber nicht die Version von TLS umstellen. bei mir siehts im Grunde so aus wie auf deinem Bild
bei SMTP Benutzername natürlich meine Emailadresse…ging ja auch die ganze Zeit.

Das ist ja der Witz, das geht bei den meisten Providern nämlich inzwischen nicht mehr. Deshalb die Umstellung auf den Instar-Mailserver…

Du hast drei Alternativen:

  1. SMTP umstellen auf Instar
  2. Keine Emails mehr
  3. Kameras wegwerfen

Ok, danke Chrissie,
das ist doch mal ne Aussage.
dann hier vermutlich ne doofe Frage…wie stelle ich auf Instar um?

:roll_eyes:

Echt jetzt?
Du musst die Zugangsdaten so eintragen wie oben in meinem Bild. Zuzüglich des genannten PW. Dann bestätigen, dann testen. Wenn Test o.k., kannst Du dich wieder hinlegen, wenn nicht, hast Du irgendetwas nicht richtig abgeschrieben.

ok, danke…werde ich versuchen. Danke
Sorry für die doofe Frage

scheinbar passt das PW nicht.
Ist es das Passwort was ich selber vergeben habe? oder gabs mal eines von Instar?
dann müsste ich da nochmal nachfragen…ist ja schon ewig her und kann mich nicht erinnern das ich von dort eines erhalten habe.

Setze bei SMPT Passwort → kunde123

also nachdem das nicht geklappt hatte, hab ich nochmal mit Strato telefoniert. Der Typ am Telefon hats mir nochmal erklärt. Da Strato nun sein Tsl 1.1 abgestellt hat und nur noch Tsl 1.2 rauslässt muss das empfangende Programm (in meinem Fall Thunderbird) dieses auch akzeptieren.
Dies habe ich kontrolliert…ist alles richtig.
Die Instar Cloud möchte ich nicht nutzen, da diese mind. 5€ pro Monat kostet. Das ist mir dann echt zuviel.
Nun habe ich einfach mal versucht, die Emails an eine von meinen anderen Emailadressen zu senden…zum beispiel gmail. Leider auch ohne Erfolg.
Vermutlich wird das wieder eine neverending Story…wie so oft bei Instar. So schön wie die Kameras sind…so kompliziert finde ich die Konfiguration.

Entschuldigung, nächstes Mal mit korrekter Ansprache. :slight_smile:

@estimator Kein Problem, wahrscheinlich hast Du keine Kristallkugel :grin:

@hexe: ich geb es auf, warum liest Du nicht, was man dir schreibt. Die Instar-cloud hat doch überhaupt nichts damit zu tun. Und auch dein Thunderbird nicht.
Es ist ganz einfach. Du musst nur genau die Einstellung abschreiben, die in meinem Bild zu sehen sind - also Absender, SMTP-Server, SMTP-Protokoll, SMTP-Benutzer. Als Empfänger-Adresse setzt du deine Email-Adresse ein, als smtp-Passwort kunde123. Dann bestätigen. Dann testen. Was ist daran so kompliziert???

@hexe Nur zum Verständnis, was nach der Umstellung auf den Instar-Server mx.instar.email eigentlich geschieht. Das ganze ist wie ein Briefkasten: die Kamera wirft einen Alarmbrief dort rein, der Instar-SMTP Server sieht anhand der Adresse („Empfänger 1…“) wohin der Brief gehen soll und leitet ihn dann an Strato weiter. Sicherlich dann per TLS1.2. Dort liegt er dann in Deinem Postfach.
Wie Du nun den Brief dort abholst - Thunderbird, Outlook etc. - und per TLS 1.2 ist eine andere Geschichte.
Grüße

Danke es hat nun geklappt.

gruss hexe

1 Like