Kein WLAN

Hallo,

meine 3001 zeigt mir bei „WLAN Netzwerk scannen“ überhaupt keine WLANs mehr an. Auch ein manuelles Konfigurieren
auf meine Fritz 6360 scheitert. In der Fritzbox ist kein Protokolleintrag, sodass ich davon ausgehe, dass die Cam erst
gar nicht versucht eine Verbindung aufzubauen.

An der Fritzbox habe ich verschiedene Einstellungen erfolglos versucht.

Die 3001 ist nur noch über LAN erreichbar und funktioniert da auch relativ normal.

Hat jemand nen Tip was das sein könnte?

Grüße
sig

Firmware: 57.22.2.54
WebUI: 30.1.3.10

Kabel von der Antenne zum WLAN Modul unterbrochen oder Stecker abgerutscht -
WLAN Modul defekt -

Das WLAN Modul gibt es als Ersatzteil: http://www.instar.de/spareparts/in-3001-series.html

Gruss
Michael

Kabel ist in Ordnung und der Stecker sitzt drauf.

Kommt das öfters vor mit dem WLAN-Modul? Die Kamera ist nur 1 oder 2 mal im Jahr aktiv wenn es in den Urlaub geht und dazwischen
ist sie sicher verpackt. Bisher gab es mit dem WLAN nie Probleme.

Einzige Änderung - wenn ich richtig überlege - Ich habe heute die Firmware aktualisiert …

Grüße
sig

Servus,

ist in der Fritzbox der Haken bei „neue WLAN Geräte zulassen“ gesetzt?

gruss

[QUOTE=suedharzer;13883]Servus,

ist in der Fritzbox der Haken bei „neue WLAN Geräte zulassen“ gesetzt?

gruss[/QUOTE]An der Fritte habe ich bereits alles durchprobiert. Zumindest diverse andere WLANs in der Umgebung müsste die CAM beim Scannen anzeigen. (Testentfernung zu meiner Fritte 1m)

[QUOTE=sigint;13882]
Einzige Änderung - wenn ich richtig überlege - Ich habe heute die Firmware aktualisiert … [/QUOTE]
Die Firmware habe ich von hier: http://www.instar.de/downloads/indoor/dl_3001
Hier steht

Sollten Sie dort eine 37 stehen haben, so wählen Sie bitte die Firmware mit der 37 an zweiter Stelle. Ansonsten bitte bei 22 oder anderen Zahlen die Firmware mit der 22 an zweiter Stelle.

Ich glaube(!) dass ich vorher 35 drauf hatte. Laut diesem Satz brauche ich dann die 22er die jetzt auch drauf ist.

Eben lese ich in der Wiki: http://wiki.instar.de/index.php/IN-3001_Downloads

IMPORTANT : What Firmware do I need? Please pay attention to the second group of digits in the firmware version. If your current firmware second number is either a 37 or 35 please choose the firmware with 3* in second place. Otherwise if it is 22, 25 or another number please choose the firmware with 2*.

Dann hätte ich müssen die 37er nehmen … Das Widerspricht sich auf jedenfall einmal …

Wenn ich die 37er draufmachen würde … ist die CAM dann unter Umständen tot und nur noch seriell zu retten?

Grüße
sig

Richtig - wenn ursprünglich eine 3x drauf war.

Ob man über eine versehentlich installierte 2x die richtige 3x drüberbügeln kann, solltest du beim INSTAR Support nachfragen.

Gruss
Michael

Servus,

Jetzt isse doch (bis auf WLAN) auch nicht tot. :wink:
Ich habe mal kurz die SUFU gequält, laut

–> klick mich <–

–> mich auch <–

–> und mich <–

geht es.

Aber ohne Garantieversprechen meinerseits.

gruss

Game, Set and Match :slight_smile:

Die 37er geflasht -> WLAN geht wieder.

Mir ist nur noch eines aufgefallen bei der Ersteinrichtung. Vielleicht stolpert ja der ein oder andere auch über das Problem. Beim Wizard findet er mein Funknetz und bietet AES Verschlüsselung an. Nach dem Neustart steht es aber auf TKIP und bekommt zumindest zu meiner Fritz keine Verbindung. Umstellen auf AES und schon wirds „hell“