Kamera hängt sich auf

I

Ich hatte / habe die Instar Kameras an unterschiedlichen Wlan Router angebunden.
Warum die Frage?

1 Like

Bei mir läuft u.a. eine 5907im Aussenbereich per WLAN in den Innenbereich zu einem dLAN/Wifi-Modul von Devolo seit Jahren stabil. Statt FB als Router wird ein anderer WLAN-Router mit OpenWRT benutzt.

1 Like

Da das Problem nicht bei jedem auftritt, muss es eine Konstante in allen Fällen geben. Wenn jetzt alle hier im Thema eine Fritzbox haben, dann könnte es es mit daran liegen. Vielleicht liegt es auch einer speziellen Produktionsreihe.

Scheint aber nicht daran zu liegen, ein Versuch war es wert…

Ich habe 4 Kameras über eine Fritzbox 7490 laufen. Die Innenkameras 6014 und 8015 über WLan. Funktioniert einwandfrei. Die 5907 und die 9020 über POE (TP-Link 200A) Soweit laufen alle Die 9020 ist mir mal abgestürzt, da während des Schwenkens die LED’s angingen. Das war dann wohl etwas zu viel und die Spannungsversorgung war nicht ausreichend. Ansonsten läuft alles einwandfrei, keine Abstürze.

@Finke3
ich habe meine Kamera seit 6 Jahren… wie gesagt… ich hab den Ärger erst seit Anfang des Jahres… zumindest meine 5907 ist sehr zuverlässig… nur hab ich es jetzt auch… ABER,… die Aufzeichnungen auf der SD funktionieren ja weiter. Es betrifft bei mir nur die LAN Schnittstelle

@Feli - ich habe eine Fritzbox 7490 per LAN Kabel. Anschluss der Kamera an einem Port, der auf 100Mbit festgelegt wurde

Was sagt eigentlich der Instar Support dazu? Gibt es da schon Neuigkeiten?

Ich habe mal ein paar Ideen zusammengestellt, was man für den Übertragungsweg beachten oder ändern könnte. Vielleicht hilft das etwas:

WLAN :
Antennen in Position ind Winkel verändern, beste Empfangseigenschaften bei parallel ausgerichteten Antennen
Falls möglich, größere Sende-/Empfangsantennen auf Router und Kamera schrauben
Automatischen Kanalwechsel am Router ausschalten
Per WLAN-Scanner (WifiInfoView, inSSIDer) den Kanal aussuchen, der den besten Abstand zu Nachbarnetzen besitzt
–> Kanal in WLAN-Router und Kamera eintragen
Keine Störer wie z.B. Babyphone oder Telefon-Basisstation neben WLAN-Router oder Repeater platzieren

PoE : Switch mit PoE+ nutzen, da mehr Versorgungsleistung pro Port zur Verfügung (Sicherheitspuffer)

Moin miteinander!
Nachdem ich am 07.07. die aktuelle WebUI 2.6 (320) eingespielt habe (die Firmware war ja mit Version 4.1.2.48 aktuell) und die Kamera zumindest bis zum 08.07. einwandfrei funktioniert hat (letzte Aufnahmen), hat sich die Kamera irgendwann seit dem mal wieder verabschiedet. Wann ist ja leider nicht feststellbar da die Logdatei nach dem Aufhängen immer gelöscht ist.
Also raus auf die Terrasse und die Kamera kurz vom Strom getrennt und schwupps läuft sie wieder.

@Moderator: Warum wird die Log-Datei eigentlich immer gelöscht? Könnte man das nicht so programmieren das bei einem Absturz ein Backup der alten Log-Datei auf der SD-Karte vorhanden ist? Mit einem Backup der Log-Datei könnte man ggf. ja den Fehler eingrenzen.

Mal sehen wie lange die Kamera jetzt läuft, Fortsetzung folgt… :frowning:

Deine Kamera möchte ich haben, die kennt schon die Zukunft! :wink:

Das ist eine Frage für Instar-Mitarbeiter
@m.polinowski

1 Like

Die Logdatein, Snapshots und ein paar andere Dinge liegen in einem temporären Dateisystem, das zum Systemstart gemounted wird und nur während der Laufzeit des Systems existiert. Man kann diese Dateien einsehen, wenn man an die IP der Kamera, in der Adresszeile des Browser /tmpfsanhängt - also zum Beispiel:

http://192.168.178.21:80/tmpfs

Man kann die Datei auch komfortable, z.B. mit Node-RED, mitloggen - also permanent aufbewahren:

1 Like

:+1: Interessante Einblicke

Anwenderfreundlich ist aber etwas anderes, nicht jeder hat irgendwelche Server mitlaufen auf denen er zusätzliche Software installieren kann um auf der Kamera vorhandene Daten zu sichern Oder ist überhaupt technisch so versiert. So etwas erwarte ich als normaler Nutzer in der Systemsoftware.

Da werden aber je keine Fehler gespeichert / protokolliert wie Abbruch der Netzverbindung oder Überhitzung der Kamera usw. oder?
Hilft also bei der Fehlersuche wohl nicht.

Die Logdatei protokolliert nur Kamerafunktionen - Logins, Tag/Nacht Umschaltungen, Alarmereignisse, usw.

Eine Absturzursache kann man nur auf der Linux Ebene finden - wenn überhaupt. Wenn z.B. die Stromversorgung instabil ist (defektes Netzteil) würde man auch dort nichts finden.

Die SD Karte kann eventuell auch ein Problem verursachen - man kann diese einmal tauschen, oder die Alarmaufnahme testweise deaktivieren.

Eine Temperaturmessung findet in der Kamera nicht statt. Wenn nur die Netzwerkverbindung verloren geht, wird ständig versucht diese wieder aufzubauen. Davon gibt es jedoch keine Logeinträge.

Bedeutet dies nun, dass der Instar Support auch keine Lösung hat? Oder sollen die Endanwender nun das Problem analysieren? :thinking:

Wie machen das denn andere Kamerahersteller? Die Crux ist doch, Logdateien kann man fast in die Unendlichkeit aufblasen und das ist eher für den Entwicklungsprozess wichtig. Hinterher schaut doch von „normalen“ Usern in der Regel kaum einer in Logs. Im normalen Betrieb kann man die ja noch einsehen. Falls die auf der Kamera geloggt werden sollen ist immer die Frage: was und in welcher Tiefe. Dafür muss dann Speicher vorgesehen werden, der bei Stromausfall die Daten behält. SD-Karten haben begrenzte Schreibzugriffe und bei EEproms gilt das gleiche.

Hallo @Finke3,

ich kann dir Tips geben wie man Fehlerquellen eingrenzen kann, um sich dem Problem zu nähern. Auch wenn du dich an den INSTAR Support wendest, wird dieser eine Reihe von Fragen stellen und eine Liste von Dingen ausprobieren - entfernen der SD Karte, anderes LAN Kabel, Direktverbindung zum Laptop, Tausch des Netzteils, usw.

Das sich die Kameras „aufhängen“ und danach nicht mehr erreichbar sind, ist kein gängiges Problem wofür ich sofort eine Antwort parat hätte. Alles in der Kamera ist auf den Dauerbetrieb ausgelegt und selbst wenn ein Prozess crashed wird er sofort automatisch neugestartet.

Man muß sich da langsam rantasten.

Da nicht wirklich jemand von Instar auf das Problem eingeht, gehe ich mal davon aus das sie es frei nach Sony sehen „It‘s Not a bug, it‘s a Feature“. :wink:
Es sollte doch jedem Hersteller zu denken geben wenn sich sein Produkt regelmäßig aufhängt. Insbesondere wenn ich den Fehler als Nutzer erst dann feststelle wenn der Zugriffsversuch auf die Kamera nicht funktioniert. Das freut jeden Einbrecher. :joy:

Aber wie ist da nun der Lösungsweg seitens Instar um dieses Problem weiter einzugrenzen? Vielleicht können ja die betroffenen User die Tips mal ausprobieren!?
Ich zähle mich glücklicherweise zu den Usern, die aktuell noch sorgenfrei unterwegs sind und gerade eine Kaufentscheidung treffen müssen. Bei meiner Recherche nach Rezessionen zur IN-9008 bin ich dann auf diesen Thread gestoßen.
Inzwischen gibt mir das aber stark zu denken und ich bin eigentlich nicht bereit mir eine Kamera in dieser Preisklasse zu kaufen und demnächst mit den gleichen Problem konfrontiert zu sein. Wäre dies ein Grund den Artikel bei häufigen Auftreten dieses Problems gegen z.B. eine IN-9020 zu tauschen?