Ich bekomme einfach keine brauchbare Aufnahme hin.

Hallo, wer kann mir hier einen Tipp geben:

Seit 2 Wochen versuche ich vergeblich, eine brauchbare Aufnahme hinzubekommen. Ich habe es über das Web GUI (IE unter Win7 sowie IE und Edge unter Win10 und auch Firefox auf beiden Systemen), über InstarVision 2.0 und Surveillance Station Client (Synology DSM) versucht und dabei mich durch alle auffindbaren Einstellungen gehangelt und alles Mögliche „ausprobiert“. Doch egal, was ich mache, AVI-, MP4 oder MKV-Container, als H.264 oder MJEPG, ich komme nicht über 1 Mbit hinaus. Und was noch nerviger ist: Bild und Ton sind nie synchron. Ich habe das mit unterschiedlichen Software-Playern versucht und die Videos auch in Videoschnitt-Programme importiert – alles erfolglos. Ach so: Die Kamera ist über LAN angeschlossen.

Lange Rede, kurze Anfrage: Wer kann mir eine „Einstellungs- und Aufnahme-Szenario“ empfehlen, mit dem ich synchrone Aufnahmen in maximal möglicher Qualität hinbekomme? Die Bedienungsanleitung(en) liefern dazu leider keine brauchbaren Hinweise.

Vielen Dank und viele Grüße, Maikr

Sorry, ich verstehe jetzt nicht so richtig was du „bemängelst“ -
Was meinst du mit „nicht über 1Mbit hinaus“? Was mit „maximal möglicher Qualität“?
Und Bild und Ton „nie synchron“ kann zwar Fakt sein, aber um welchen Faktor handelt es sich hier? 0,01 Sekunden oder 5 Sekunden?

Sprich, ich kann nicht beurteilen ob hier wirklich ein Fehler vorliegt, oder ob du nur unrealistische Vorstellungen hast -

Du kannst mir eine PN schicken, dann gebe ich dir meine Mailadresse und du kannst mir mal ein Testvideo zuschicken damit ich mal sehen und hören kann was du meinst.

In den technischen Spezifikationen (https://wiki.instar.de/Innenkameras/IN-6014_HD/Technische_Spezifikationen/) sind bis zu ca. 6 Mbit angegeben. Ich kann mir auch kaum vorstellen, dass eine Kamera in HD-Auflösung nur 1 Mbit schafft - nicht mal in Uralt-Smartphones. Darum vermute ich, dass irgend etwas noch nicht richtig läuft. Bild und Ton liegen einige Sekunden auseinander - sowohl in den AVI, als auch in den MP4 - egal, ob lokal auf der Karte oder über eine Software aufgezeichnet wurde. Was ist eine PN? Ich müsste erst mal zu Hause ein „unverfängliches“ Testvideo erstellen.

Irgendwie bin ich blind. Ich sehe dort nicht zu 6Mbit …?
Und ich stehe auch auf dem Schlauch was du damit überhaupt meinst? Dateigrösse oder Übetragungsgeschwindigkeit oder was?

Was ist eine PN?

Eine private Nachricht. Meinen Nik anklicken und dann dort eine Nachricht an mich schicken.

Ich schick dir eine PN - dort meine Mailadresse …

In der 6. Zeile der Tabelle steht „h.264 Bitrate 90 kbps - 6.144 kbps“. Ja, ich meine die Dateigröße, also genaugenommen die Video- bzw. Gesamtbitrate der aufgezeichneten Datei.

Es handelt sich in der Angabe um kbits. Wenn du das in kbytes = MB umrechnest, wird dir deine Dateigrösse wohl klarer.

Oder anders herum gefragt, was stimmt denn deiner Meinung nach nicht mit der Qualität?

was ist denn bei dir unter „Multimedia/Video“
bei

  1. „Video-Auflösung“ und
  2. „Video-Bit-Rate“
    eingestellt?

Einstellungen für externe Programme sind in den Programmen selbst durchzuführen
z.b Video Kanal (Stream)
1 = 11 HD (höchste Auflösung) / 2 = 12 VGA ( mittlere ) und Kanal 3 = 13 QVGA (niedrige)

Gruß
Hbr

Ich meine schon 1 Mbit/s (statt der angegebenen 6144 kbps) und nicht 1 MB/s. Von hier habe ich keinen Zugriff auf die Kamera. Bei Video-Auflösung ist 1280 x 720 eingestellt, bei der Video-Bit-Rate habe ich verschiedene (höhere Werte) getestet. Das Ergebnis waren immer nur die mehr als bescheidenen ca. 1 Mbit/s (also ca. 133 kbytes/s).

Wo ist das Ergebnis 1 Mbit/s? (=128 kbyte/s)
Bei der Empfangsrate in der Netzwerkumgebung oder wo?
Wo hast DU wie gemessen?

Gruß
Hbr

PS:solltest du aus dem Internet gemessen haben, dann beachte bitte, dass hier die max Uploadgeschwindigkeit deines Internetzugangs wichtig ist.

Das sind die Daten der Datei, z.B. der auf SD-Karte aufgezeichneten (da spielt das Netzwerk ja keine Rolle). Internet mache ich nicht und der im lokalen Netz per Software aufgezeichnte Stream wird auch nicht anders. 10 Minuten Aufnahme werden z.B. eine ca. 80 MB MP4-Datei, das passt zu den angezeigten ca. 1 Mbit/s.

VG
Maikr

Ich habe es jetzt irgendwie (d.h., ich weiß nicht, welcher „Schalter“ wirklich wichtig war) geschafft, die Bitrate auf ca. 3600 kbits bei der Aufnahme auf SD-Karte zu steigern. Die Qualität reicht mir so und der Ton scheint in den H.264-Aufnahmen auch synchron zu sein. Das Testen hat nur leider länger gedauert, da ich immer erst spät nach Hause komme und dann meine Kinder Vorrang haben. Danke an alle!
Mal sehen, ob ich gleich den Schalter finde, diesen Beitrag als erledigt zu markieren …

@muck: Vielen Dank für das Angebot mit dem Testvideo.