Funkstörungen auf Kurzwelle durch IN-9008 POE Kamera

Auf Grund eines Einbruchs habe ich mir eine IN-9008 Kamera mit POE Anbindung beschafft.
Die Kamera ist an einen TP Link TL-SG1005 P POE Switch angeschlossen.
Nach einigen Startproblemen funktioniert die Kamera nun.
Ich bin seit 35 Jahren leidenschaftlicher Funkamateur und hauptsächlich im Kurzwellenbereich 1,6 -30 MHZ unterwegs.
Nun sind mir einige neue (nach anbringen der Kamera) starke Empfangsstörungen aufgefallen. Es gibt Signalaussendungen die über das mehrfach geschirmte Kabel in Abständen von 60 khz zb. 18,119 MHZ von der Kamera kommen. Ich habe heute nun mit mehreren Rinkernen durch die ich das Netzwerkkabel geführt habe eine provisorische Drossel gebaut um die Störsignale etwas abzuschwächen.
Durch das Metallgehäuse ist die Kamera nach aussen hin ja abgeschirmt, das Funksignal wird aber über das Kabel nach innen getragen und dort weiterverteilt. Sobald die Kamera vom POE Switch abgezogen wird sind auch die Störsignale weg.
Falls jemand das von Technik lesen sollte, bitte ich um Überprüfung ob das bei dieser Kamera IN-9008 POE grundsätzlich so ist.
Es könnte evtl. unter Umständen ein Fall für die Bundesnetzagentur werden.

Gibt es jemanden der ein ähnliches Problem hat?

Danke und Viele Grüße

Hallo,

ich bin seit 39 Jahren (1982) lizensierter, aktiver Funkamateur und auch sensibilisiert was Funkstörungen anbelangt - sei es im eigenen Haus oder aus der Nachbarschaft.
Die Störquellen sind ja vielfältiger Art und hauptsächlich durch unzureichend konstruierte Technik aus Fernost verursacht (CE Kennzeichen = China Export und meist nichts anderes).
Ich betreibe hier aktuell eine IN-9020, die bisher diesbezüglich nicht auffällig ist - auch das Netzteil scheint „sauber“ zu sein.
Meine vorherige IN-5905 machte auch keine erkennbaren HF-Probleme inkl. Netzteil.
Mit div. Schaltnetzteilen (unter anderem) habe ich aber schon leidvolle Erfahrungen gemacht, aber im eigenen Umfeld kann man da ja relativ schnell und unproblematisch für Abhilfe sorgen - zumindest, wenn man in der Bastelkiste geeigneten Ersatz hat.
Mit z. B. einem „EMV-Spion“, den ich hier auch in meinem Repertoire habe, kann man den oder die Übeltäter schnell ausfindig machen.
Probiere daher mal ein anderes Netzteil, wo das Problem auch liegen kann - falls nicht schon geschehen.
Weiter kann ich dir da leider nicht helfen und wenn die störenden Aussendungen wirklich von der Kamera ausgehen wende dich an den Hersteller.

73 es 55

Hallo Papillion oder soll ich lieber schreiben Leidensgenosse,

danke für Deine Rückmeldung.
Das ist schon nicht mehr lustig was in den letzten Jahren für Elektromüll mit CE Kennzeichen auf den Markt gebracht wird. Ich habe mindestens einmal im Jahr die Bundesnetzagentur mit Messwagen in der Umgebung. Unter anderem hochmoderne Aquariumleuchte LED, Fritzbox Netzteil, Standleuchte Designermodell usw… Mal abgesehen von PLC oder Internet aus der Steckdose, da wird schon mal gerne ein PLC Gerät aus Osteuropa mitgebracht weil günstiger. Diese Geräte waren teilweise über eine Entfernung von mehreren hundert Metern zu hören. Internationale freie KW Sender kann man dann auch nicht mehr hören, politisch (PLC) ist das leider in D so gewollt. Die meisten Käufer merken gar nicht was sie da kaufen, sondern erst wenn z.b digital Radio gestört ist oder die BNETZA vor der Tür steht. Ich kann nur jedem raten sich für kleines Geld einen Kurzwellenempfänger zu kaufen, da kann man nur staunen was da Störungen bzw Strahlung in der Luft ist die da nicht hingehört.

Aber zum Thema.
Die Kamera betreibe ich über einen POE Switch, an dem Switch hängt ein 54Volt Netzteil.
Das Kabel zur Kamera ca. 4m lang ist ein mehrfach abgeschirmtes Kabel, Aderpärchen verdrillt und UV fest.
Die Geräte haben alle CE und diverse andere Kennzeichnungen. Das Anschlusskabel (Spannung) zum Switch habe ich vorsichtshalber auch mit Ringkernen verdrosselt. Hat aber keine Auswirkungen auf die Störsignale da diese eindeutig von der Kameraseite eingespeist werden. Die Kamera mit dem originalen mitgelieferten Netzteil betreiben kann ich so nicht da mir der Platz für das Anschlusskabel im Leerrohr fehlt.Eine WLAN Kamera wollte ich nicht da gerne WLAN Kameras mit elektronischen Störsendern ausser Gefecht gesetzt werden.

Ich warte erst mal ab und wende mich dann direkt an den Hersteller. Vielleicht hat er ja im Labor die Möglichkeit das ganze mal nachzubauen.

73 aus Dortmund…

Hallo,

ja das Leben als Funkamateur und hier in erster Linie auf KW wird einem schon schwer gemacht durch den ganzen strahlenden Elektronikschrott, der in den Handel gebracht wird.

Was PLC anbelangt, so sehe ich das etwas differenzierter d. h. Fluch und Segen zugleich, denn wo WLAN an seine Grenzen stößt und ein LAN-Kabel aus praktischen Gründen nicht realisierbar, ist PLC die Möglichkeit, schnelles Internet durchs Haus über mehrere Stockwerke zu übertragen, um dort ein „frisches“, starkes WLAN auf 2.4 und 5 GHz fürs TV, Handy, Tablet, Streaming-Box etc. ohne Kabelsalat zu haben.
Wenn man ein technisch gutes und gesetzeskonform produziertes PLC z. B. eines renommierten deutschen Herstellers (z. B. D…o) nimmt, sind die KW-Amateurfunkbereiche ausgespart d. h. hier treten, wenn überhaupt nur minimale Beeinflussungen auf und man sollte das PLC auch nur bei Bedarf aktivieren - auch schon um dem sonst sinnlosen, nicht unerheblichen Energieverbrauch bei 24/7 -Betrieb vorzubeugen.

In den übrigen KW-Bereichen sind natürlich mit großer Bandbreite die digitalen Signale zu hören, denn irgendwo müssen die vielen Mbit/s ja übertragen werden - zum Leidwesen der mittlerweile nur noch wenigen Rundfunksender auf der Kurzwelle, denen im Allgemeinen in der heutigen Zeit auf KW kaum noch jemand zuhört.

Wir werden in Zukunft wohl mit einem immer stärker werdenden Störnebel konfrontiert werden, was auch eine Folge der möglichst kostengünstig produzierten Geräte ist und wo auf der Platine manchmal auch schon die Entstör-Bauteile vorgesehen sind - aber nicht bestückt (selbst schon mehrfach gesehen).

Ich betreibe hier meine 9020 an einem 25m langen, doppelt geschirmten und wetterfesten LAN-Kabel (Adern paarweise und auch noch insgesamt geschirmt), da der 2.4 GHz WLAN-Bereich mit seinen wenigen Kanälen hier doppelt und dreifach belegt ist und auch die Kamera (mittlerweile ohne WPS-Funktion) bei einem Total-Reset ohne Umstände wieder erreichbar ist.
Was die evtl. WLAN-Störsender anbelangt, so sehe ich das bei diesen Kameras, die ja intern auf einer SD-Karte speichern, nicht so kritisch, denn man kann die Karte ja später auslesen (es sei denn, die ganze Kamera wird mitgenommen, aber da brauchts bei mir jedenfalls einer Leiter…smile).

73 und 55 aus der Nähe von Marburg/Lahn

Hast Du das per Oszilloskop und Meßschleife abgeschnüffelt oder per Empfänger und entsprechender Stabantenne in der Nähe vom Switch, Kabel oder Kamera?
Die Kamera müsste ja eigentlich ein EMV-Zertifikat beigelegt bekommen haben.
Grüße

Hallo Estimator,

mir ist das Signal beim Funkbetrieb aufgefallen das auf einmal in 60Khz Abständen im KW Bereich Pfeifsignale waren die ich vorher nicht hatte. Das Funkgerät ist ein Kenwood TS590S, Antennen sind es zwei. Ein endgespeister Draht 18m lang, in 9 bis 12 m Höhe über Grund. Die Einspeisung dieser Antenne befindet sich 15m vom Haus entfernt an einem remote Antennentuner , Kabel sind alle unterirdisch verlegt.
Direkt auf dem Dach befindet sich eine selbstgebaute Magnetische Ringloop aus Kupfer mit 80 cm Durchmesser in 13m Höhe. Das ist eine sehr schmalbandige Antenne die vorwiegend den magnetischen Anteil der HF aus der Luft holt und somit etwas störunanfälliger ist.
Bei beiden Antennen steht das Signal an. Da ich die Richtung nicht eindeutig lokalisieren konnte bin ich mit einem portablen KW Empfänger Tecsun PL-660er am und im Haus unterwegs gewesen und habe so die Quelle gefunden.
Am portablen Empfänger können diverse Dämpfungen eingestellt werden falls das zu findende Signal zu stark ist.
Ein Zertifikat habe ich im Karton nicht gefunden, zumindest ist mir da nicht aufgefallen da da eins war. Eine CE Kennzeichnung, Bedienungsanleitung, Netzteil, Dichtungen, Halterung und Dübel, sowie die Kamera waren der Inhalt.

Ich habe den Hersteller schon kontaktiert.

Grüße

Der ist nicht schlecht, der Empfänger. Wenn der einen BNC-Anschluß hätte, dann könnte man auch ohne Antenne direkt auf Signalsuche gehen.

Kommt das Signal jetzt von aussen (PoE-Switch…) oder von der Kamera selbst?

Das Problem ist gelöst.
Hat mir keine Ruhe gelassen. Ich hatte zwischenzeitlich sogar einen anderen POE Switch (Zyxel) genommen, aber die Störungen blieben.
Der Übeltäter ist bzw. war das Netzwerkkabel selbst. Verbaut hatte ich ein Netzwerkkabel für Aussenverlegung CAT .6A S/FTP (Amazon gekauft) . An dem einen Ende mußte ich einen neuen abgeschirmten Stecker crimpen der Stecker war OK Keine fehlende Schirmung und kein Kurzschluss oder Verdrehung der Litzen innerhalb.
Der Kabemantel strahlte Hochfrequenz ab, die ich durch ein selbstgebaute Drossel stark reduzieren konnte.

Lösung:
Ein halber Tag Arbeit und alles auseinandergebaut.
Ich habe nun ein neues Netzwerkkabel mit CAT.7 (auch über AMAZON) und spezielle Vollmetall abgeschirmte Netzwerkstecker (RJ45) gekauft die fast ohne Werkzeug verbaut werden können. Nach ein paar Montageproblemen, der fest montierte Stecker auf der einen Seite des Kabels passte nur mit viel Geduld und sanften Druck mit vorsichtiger Drehung durch die Öffnung der Halterung der Kamera. An Instar bitte die Öffnung für das Kabel mind. 2 mm grösser machen, damit man auch hochqualitative Kabel mit guten RJ45 Stecker dadurch bekommt.
Auf der anderen Seite den Vollmetall Netzwerkstecker ohne Werkzeug (etwas fummelig) zusammengebaut. Danach wieder alles montiert und neu ausgerichtet.
Siehe da. Keine Störungen mehr und ich habe den Eindruck das die Kamera nun schneller als vorher über das Netzwerk reagiert. Ich hatte sonst hin und wieder kleine Verzögerungen bei der Ausführung von Befehlen oder der Videoübertragung.

Da ich plane in Zukunft weitere ÜKameras zu verbauen, alle über POE werde ich nur noch Netzwerkkabel mit mind. der Kategorie CAT 7 und den entsprechenden Steckern einsetzen.
Hier an der Qualität des Kabels zu sparen, bzw. auch an Steckern die man ggf.selbst montieren muß ist definitiv falsch.

Dank an alle die sich gemeldet haben.

Der Hersteller an den ich mich gewandt habe wird diese abschließende Info auch bekommen.

Ein Störung auf den Frequenzen weniger :slight_smile:

1 Like

Vielen Dank dafür, dass Du diese Erkenntnisse hier im Forum gepostet hast. Es ist doch erstaunlich, welch Unterschied es für EMV-Störungen selbst bei geringen Datenübertragungen macht, einzeln geschirmte Kabel (plus Aussenschirm) oder paarweise verdrillte und dann geschirmte Kabel (plus Aussenschirm) zu nutzen. Metallstecker nutzt man bisher eher kaum, eher die fertig konfektionierten Kabel in unterschiedlichen Längen. Aber Funkwellen sind wie Wasser, die suchen sich ihren Weg. Nicht umsonst gibt es z.B. EMV-Dichtungen für Gehäuse.

Dafür hat sich der Nachbar jetzt ein altes CAT5 Kabel aus der Kramkiste angestöpselt. :wink:
Grüße