Erwarte ich zu viel?

Hallo, ich bin gerade zum ersten Mal mit IP-Kameras in Berührung gekommen. Nach einem Einbruch (nachher ist man immer klüger) möchte ich ein wenig „aufrüsten“.

Ich hatte mir das so gedacht:
2x Kamera am Standort A und am Standort B steht ein NAS und mein Rechner. Zwischen A+B besteht ein VPN über die Fritzboxen.

Synology NAS ist vorhanden > Surveillance Station läuft > IN8015FHD/PoE gekauft und zum Test im lokalen Netzwerk angeschlossen.

Grundsätzlich läuft das, jedoch nicht mit der erwarteten Qualität.

Wenn ich bedenke, wie ein HD-Film im TV aussieht… Ich habe hier ein doch recht grobes Bild, welches zudem auch nicht flüssig läuft.
Am besten ist das Ergebnis, wenn ich den Desktop Client der Surveillance nutzen. Aber auch hier eben nicht flüssig.

Als Router verwende ich eine Fritzbox 7490 mit aktueller Firmware. Alle verwendeten Komponenten sind Gigabit-Versionen.
Auf dem Rechner läuft Win7 mit aktuellen Updates. Ich habe ansonsten keine technischen Probleme.

Wenn das hier schon nicht so gut läuft, wie wird es denn bei der endgültigen Einrichtung sein, wenn die Kamera in einem anderen Netz
hängt und ich die Daten über ein VPN bekommen???

An beiden Standorten besteht ein Telekom-IP-Anschluss mit 40/100MBit in stabiler Ausführung zur Verfügung.

Erwarte ich nun zu viel, müsste ich mehr Investieren?

Grüße und Danke

  • niemand kann wissen was du „erwartest“?
  • ein Vergleich mit einem HD-TV ist etwas daneben.
  • bezüglich der Qualität müsstest du schon mal ein Bild hier zur Begutachtung zeigen damit man was dazu sagen kann.

wie ist die Kamera mit dem Router verbunden, WLAN?

  • wie ist dann die Verbindungsgeschwindigkeit.
    Wie ist das Bild im Webbrowser, läuft es da flüssig?

Gruß
Hbr

Hi,
danke für Eure Antworten.

Also, die Verbindung ist ein Testaufbau. In diesem Falle per LAN, alle Komponenten stehen in einem Zimmer.

Mittlerweile bin ich etwas weiter. Ich habe die Einstellung auf 25FPS geändert. Das sieht natürlich schon besser aus.
Was mich nun noch stört, sind die vielen Artefakte. Ist das normal?

Die beste Darstellung gibt es im übrigen direkt über die WebGui der Kamera. Dort auch mit minimal Artefakten.

Ist das Bild auch bei FHD trotzdem alles etwas stufig/kantig?

Über die Surveillance habe ich jedoch recht viele Artefakte. Kann man da was machen?

Grüße

Bitte ein Bild zeigen - !

Über die Surveillance habe ich jedoch recht viele Artefakte. Kann man da was machen?

Evtl. ist das hier der Grund:
https://forum.instar.de/forum/instar-kameras/in-9008-full-hd/43123-camerabild-gestört-grund

Hallo Muck,
danke, das hat offensichtlich geholfen. Schaut nun gut aus. Mal sehen, ob es so bleibt.

:slight_smile:

Grüße