Apple HomeKit

Hallo, bei mir mit zwei Kameras (8015 und 9008) wie bei Fedo identisch

Nach dem 358er Update bekomme ich bei meinen 3 Kameras beim Code-Reset wenigstens unterschiedliche Codes mit unterschiedlichen Zahlen. Bei einem erneuten Code-Reset ändern sich die Zahlen aber nicht mehr.
Die Kamera wird von HomeKit immernoch nicht erkannt. Eine Logdatei habe ich bereits hochgeladen.
Kamera-IP:port/tmpfs/hap.log

Fedo, bei mir immer noch das gleiche.Hab schon reset durch, hat‘s immer nicht geholfen.

Instar-Support hat anscheinend einen Fehler gefunden und ist dran. Wir müssen warten.

Mit dem neuen Update klappt es einwandfrei. Ein großes Lob an die Support-Abteilung. :ok_hand::ok_hand:

und auch meinerseits danke, alles prima :ok_hand:

Mir fällt noch eine Funktion ein die ich sehr gut gebrauchen könnte.
Die Kamera könnte die „Türklingel“ im Apple HomeKit Netzwerk auslösen !
Man würde aus den HomePods ein „Ding Dong“ hören, wenn eine Person einen bestimmten Bildbereich betritt. (also Alarm auslöst)
So weiß ich dann, das sich einer dem Eingangsbereich nähert und etwas an der Türe los ist.

Das wäre dann ein weiterer Schalter. Door bell on/off
Bei diesem „Ding Dong“, blendet auch der Apple TV ein Vorschaubild der Kamera ein und gibt das akustische Signal.
Das wär schon eine feine Sache.

Gesehen habe ich diese Funktion bei Homebridge im Camera FFmpeg Plugin.

Viele Grüße Jörg

IN-8003FHD-PoE

Bei meiner 9008 genau das Gleiche.
QR Code kann in der Home App gescannt werden, aber dann kommt nach einer Weile „Kamera wurde nicht gefunden“.

Getestet mit IOS 14.6

Firmware ist lt. Kamera aktuell. FW 4.1.48, Web-UI 3.2 (359)

Ach ja: Cloud / DDNS ist aus auf dieser Kamera. Dafür möchte ich ja HomeKit nutzen, um die Cloud nicht zu benötigen.

Der Code ändert sich übrigens bei mir auch nicht, wenn man „Reset ID“ klickt.

Log bei klick auf „Reset ID“:

10:35:41_NOTE :main()
10:35:41_NOTE :get_mac_address()
10:35:41_NOTE :get_mac_address() OK
10:35:41_NOTE :main() seed:2017422072
10:35:41_NOTE :check_initial_nvr
10:35:41_NOTE :no hap.conf file, gonna generate new config file
10:35:41_NOTE :generated new pincode 0**-49-**3
10:35:41_NOTE :generate_initial_nvr
10:35:41_NOTE :hap.conf fopen() OK
10:35:41_NOTE :hap.conf fclose OK
10:35:41_NOTE :get_nvr_params()
10:35:41_NOTE :File param: device id = 76:BC:7C:XX:XX:XX
10:35:41_NOTE :File param: pincode = 0**-49-**3
10:35:41_NOTE :using http port 80
10:35:41_NOTE :using http port 80
10:35:41_NOTE :using http port 80
10:35:41_NOTE :using http port 80
10:35:41_ERROR:mg_bind failed
10:35:57_ERROR:mg_bind failed

Bei meinen zwei 9008 und einer 8015 (alle per LAN verbunden) klappt es mit der 359er Firmware eigentlich gut. Alle 3 Kameras laufen problemlos, bis irgendwann nach wenigen Stunden irgend eine sich verabschiedet und keine Antwort mehr gibt. Die anderen folgen auch irgendwann. Alle Kameras laufen im InstarVision und Surveillance Station nach wie vor problemlos. Es bleibt nichts anderes übrig, als alle aus HomeKit zu entfernen und wieder anzumelden, was nur funktioniert, wenn man die Kameras auf Werkseinstellung zurücksetzt und die Konfiguration wieder zurückspielt, da der ID-Reset keinen neuen Code liefert. Seltsamerweise kann man die Kameras wieder bei HomeKit anmelden, obwohl der QR-Code sich nach dem Reset nicht ändert. Bei iCloud sind Home und Schlüsselbund aktiviert.
Der einzige Grund, dass ich HomeKit nützen will ist, dass ich so die Kameras auf meinem AppleWatch sehen kann.

Es hat nun geklappt, nachdem ich mehrmals einen reboot der Kamera gemacht habe.