Anmeldung Automatisch über HTTP und Login?

Hallo

Bin neu hier und hab gleich eine Frage:icon_eek:

Hab zwei Kameras (IPC 25HDC) in Iobroker so eingebunden:

http://192.168.*.:80/snapshot.cgi?user=USER&pwd=PASSWORT

und bei URL einen Videostream.:

http://192.168.1.*.:80/videostream.cgi?user=USER&pwd=PASSWORT

Mein Problem möchte gerne die IN-5905 noch dazuhängen, finde aber keine Info ob man die Kamera auch so einbinden kann?
Die Anmeldung muss nach der IP Adresse kommen!
Hat jemand die Kamera und kann mir sagen ob das Funktionieren würde?
Schon mal DANKE!

Servus,
und willkommen im Forum.

… finde aber keine Info ob man die Kamera auch so einbinden kann?

Probiere es doch einfach aus. :wink:
Die entsprechenden CGI-Befehle für die Cam gibt’s im Wiki, oder gleich hier:

https://www.instar.de/faq_cgi_hd

gruss

Hallo

Mach ich, bekomme erst morgen die Kamera.
Melde mich ob es geht.

Gibt´s eine Möglichkeit die Kamera über Körperwärme zu steuern, hab mit meinen Alten leider extrem viele Fehlmeldungen.

Servus,

… eine Möglichkeit die Kamera über Körperwärme zu steuern

Wenn Du damit meinst, einen (potentialfreien!) Infrarot-Bewegungsmelder anzuschließen - ja.
Die Cam hat dafür einen Alarm-Input Kontakt.

gruss

Hallo

Hab es jetzt mit der Kamera Probiert leider kein Login mit

http://192.168.*.:80/videostream…n&pwd=Passwort
oder
http://IP-Address:Port/cgi-bin/hi351…in&-pwd=instar :: MJPEG Stream

Hast du eine Ahnung was ich falsch mache?
So wie es aussieht gibt es bei den Aktuellen Kameras diese Anmelde Option nicht mehr und RTSP funktionier über iobroker nicht.

Servus,
das Erste ist syntaktisch falsch.

Und ich kenne iobroker nicht, aber beim Zweiten teste mal:

http://admin:instar@IP_Address_Port/…usw

gruss

Das ist ja gerade mein Problem, für Iobroker brauche ich die Ip als erstes dann erst die Zugangsdaten.
Hast noch eine andere Idee?

Hab es jetzt mit Instar auch zusammengebracht und zwar so.

http://192.168.*.:80/cgi-bin/hi3510/mjpegstream.cgi?-chn=11&-usr=admin&-pwd=Passwort

http://192.168.*.:80/tmpfs/snap.jpg?usr=admin&pwd=Passwort

Man muss bei der Kamera auf MJPEG umstellen dann gehts.