Ankündigung

Einklappen
Keine Ankündigung bisher.

Instarvision 1.2 Kamerasteuerung invertiert

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Gelöst Instarvision 1.2 Kamerasteuerung invertiert

    halllo liebe com!

    hab mir gestern die IV1.2 gezogen und laut Anleitung die Einstellungen der IV1.1 exportiert, diese deinstalliert dann die IV1.2 installiert und dort die Einstellungen importiert.

    Danach habe ich bemerkt, dass er mir alle Kameras die gespiegelt und gedreht waren auf normal zurückgestellt hat. diesen zustand über die webui geändert doch dann funktiniert die steuerung der IV1.2 wieder genau verkehrt.

    mache ich da was falsch?
    in der kurzen erläuterung zur neuen software steht drinnen dass man die spiegelung in den kanaleinstellungen findet, dort ist aber nix, kann mir da jemand weiterhelfen?

    danke und lg!
    Zuletzt geändert von suedharzer; 06.01.2013, 15:52. Grund: Präfix auf gelöst gesetzt

  • #2
    Du machst nichts falsch. Dieser Mangel an der IV 1.2 wurde von mir schon lange an Instar gemeldet und es wurde Besserung versprochen. Allerdings erst wenn die 1.3 Version kommt....

    gruß dietsch

    Kommentar


    • #3
      danke dietsch für deine rasche antwort!

      Kommentar


      • #4
        Hab das eben mal mit Instar Vision 1.2 gestestet.....
        Es ist richtig, das diese Version bei jedem Neustart die Kameras zurück setzt.., was nicht geschehen sollte. Hier vermute ich noch erhebliche Mängel in der programmierung.
        Ausserdem sieht IV 1.2 bei mir so aus :IV 1.2.jpg

        Also Finger weg bis die Version überarbeitet wurde!

        Der obige Post von mir bezog sich irrtümlicher weise auf die 1.1, wo die Pan/Tilt Funktion gespielelt ist, wenn die Kameras "hängen", das wurde bereits gemeldet.

        Gruß dietsch

        Kommentar


        • #5
          Danke für den Post.
          finde das eien Hammer, das Instar nicht in der Lage ist solche Probleme per Newsletter den reg. usern zu melden, einfach ärgerlich!

          Kommentar


          • #6
            Vor der Installation von IV 1.2, muss 1.1 deinstalliert werden. Sonst kommt es zu Überschneidungen.

            gruß dietsch

            Kommentar


            • #7
              Diese Invertierung gibt es übrigens nicht nur bei InstarVision, sondern auch bei Einsatz der normalen WebUI:

              Wenn ich die Steuerung der 4010 durch Fensterwechsel (bei Anzeige aller Kameras im Mehrfachfenster) für meine 3005 verwende, erfolgt die Steuerung genau umgekehrt: Die Rechtssteuerung der 4010 lässt die 3005 nach links gehen und umgekehrt.

              Komisches Verhalten! Hätte man vermutlich abgleichen können!

              Kommentar


              • #8
                Zitat von slash Beitrag anzeigen
                Danach habe ich bemerkt, dass er mir alle Kameras die gespiegelt und gedreht waren auf normal zurückgestellt hat. diesen zustand über die webui geändert doch dann funktiniert die steuerung der IV1.2 wieder genau verkehrt.
                Hallo Liebes Forum,

                ich glaube wir haben hier nicht genug Aufklärungsarbeit geleistet und müssen sicherlich unserer Dokumentation der InstarVision etwas überarbeiten. Für die oben genannten Ungereimtheiten müssen wir uns daher entschuldigen.

                Wie bereits mehrfach hier erwähnt muss die Vorgängerversion der InstarVision deinstalliert werden bevor man die 1.2 installiert - ansonsten zeigt sich das obige Bild.

                Zur Spiegelung und Invertierung des Bildes in der InstarVision: Beide Funktionen, sowie das Umkehren der PT Steuerung, sind nun wie versprochen in die 1.2 aufgenommen wurden. Dies wird gelöst indem die Software beim Aufrufen des Videostreams die entsprechenden Parameter an die Kamera übergibt. Wenn man hier in der InstarVision keine Änderungen vornimmt werden die Standardwerte zur Kamera gesendet und dort gemachte Einstellungen somit überschrieben. Da das Layout der Software recht starr ist, kommen beim Suchen dieser Einstellungen leider etwas Ostergefühle auf. Wir haben aber schon eine Hilfeseite hierfür online gestellt:

                http://instar.de/c/iv_kamera_parameter_615/

                Wenn die Einstellungen an dieser Stelle einmal durchgeführt wurden läuft danach alles wieder wie gewollt.


                Euer INSTAR Support Team

                Kommentar

                Lädt...
                X