Ankündigung

Einklappen
Keine Ankündigung bisher.

Instar 6014 HD, keine Live Bilder auf Instar Vision App wenn nicht im WALN der Kamera

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem Instar 6014 HD, keine Live Bilder auf Instar Vision App wenn nicht im WALN der Kamera

    Guten Tag,

    in anderen Beiträgen konnte ich dieses Problem, dass mir nach fast 5 Stunden erfolgloser Installation heute aufkam, nicht finden:

    - Kamera 6014 HD mit der Windows Software und dem Wizzard der WebUI installiert, keine Fehlermeldungen
    - WLAN über eine Fritzbox 7430 an einem DSL-Anschluss der Telekom. Internetzugang funktioniert.
    - Über das WebUI funktioniert alles einwandfrei, solange der Windows PC im WLAN der Kamera ist. Das hilft mir nur überhaupt nicht weiter, da ich ja remote auf die Kamera zugreifen will und vor allem von der Kamera benachrichtig werden will, wenn jemand einbricht-
    - Die InstarVision App für iphone und ipad (außerhalb des WLANs) in dem die Kamera ist findet die Kamera auch und kann eine Verbindung aufbauen, es erscheint bei "Multi-Ansicht" ein Standbild das jeweils ca. 30 Sekunden alt ist. Wenn ich auf dieses Bild klicke, gibt es immer eine eindlose Warteuhr und ansonsten einen schwarzen Bildschirm. Hier sollte nun eine der drei Live-Ansichten erscheinen, dazu kommt es aber nicht.
    - Der Test bei Kamera Verwalten der App meldet "erfolgreich"

    Mein Ziel ist es, dass ich 1. mit der App auf die Kamera zugreifen kann und 2. dass die Kamera eine Push-Nachricht sendet, falls es einen Alarm gibt. Ich dachte, das ist alles ganz einfach ;-)

    Gibt es Lösungen hierzu?

    Danke für ein Feedback

  • #2
    So, ich habe mich nun heute nochmals ein paar Stunden mit dem Anschluss der Kamera beschäftigt.

    WebUI meldet DDSN erfolgreich unter Systeminformationen, jedoch lässt sich über die App mit iPhone und iPad nur via P2P zugreifen, bei DDSN kommt keine Verbindung zum Server zustande, obwohl die Fritzbox genau wie im Wiki beschrieben konfiguriert ist.

    Was auch immer der Grund sein mag, ich muss mich zunächst wohl mit P2P begnügen.

    Etwas schneller wäre das alles gegangen, wenn eine „Single Source of truth“ für die Installation gäbe, ist aber nicht der Fall. Da ist zum einen der Wizzard, der wiederum in der Papier-Anleitung gar nicht vorkommt, zum anderen das Wiki und dann noch weitere Installationsanleitungen auf der Website, alles offensichtlich nicht synchronisiert und teils für ältere Geräte bzw. Softwareversion es. Plug & Play geht anders.

    Kommentar


    • #3
      Was mir noch nicht ganz klar ist, kommt nun - wenn auch sehr langsam - eine Verbindung per DDNS zustande? Egal ob per WebUI oder App.
      Ist der Port auch richtig in der App eingetragen? 8080 würde ich übrigens nicht nehmen.
      Falls alles stimmt, könntest Du es mit einem anderen Dynamic DNS Provider probieren.

      Kommentar


      • #4
        Servus,

        der DynDNS Provider ist ja nur ein Adressbuch, wo die gewählte Namensadresse auf die jeweils aktuelle WAN IP zeigt.

        Optimaler wäre es, auch erst einmal unabhängig von der App, die aktuelle WAN IP mal in einem Browser einzugeben.
        Ist dann das Bild flüssig und aktuell?

        gruss
        Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

        Kommentar


        • #5
          Zitat von suedharzer Beitrag anzeigen
          der DynDNS Provider ist ja nur ein Adressbuch, wo die gewählte Namensadresse auf die jeweils aktuelle WAN IP zeigt.
          Stimmt. Sobald die WAN-IP zur Kamera mitgeteilt wurde, läuft der Rest unabhängig vom DDNS-Provider.

          Kommentar

          Lädt...
          X