Ankündigung

Einklappen
Keine Ankündigung bisher.

Videoaufnahmen der Synology laufen zu schnell

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Videoaufnahmen der Synology laufen zu schnell

    Hallo,
    habe die IN-9020 an einer Synology Diskstation laufen.
    Komischerweise laufen die gespeicherten Videos jedoch zu schnell ab.
    Zu erkennen logischerweise an der Geschwindigkeit der Person, genauso an der eingeblendeten Zeit...

    Hat jemand auch dieses Problem???

    Danke & Gruß Andreas

  • #2
    Mit was schaust du die Videos an. Mit dem internen Payer derSyno oder mit einem externen?
    Die Abspielgeschwindigkeit kann man in den meisten Playern einstellen -

    Kommentar


    • #3
      Hallo,
      ich gucke entweder über den Player der Synology oder am iPhone über die App, hab aber auch mal ein video von der Diskstation runter geladen und direkt mit normalem Videoplayer abgespielt, auch da rasen die Sekunden so durch...

      Kommentar


      • #4
        Wie sieht es aus, wenn du ein Video auf SD-Karte speicherst?

        Kommentar


        • #5
          Guten Morgen...
          Es gibt neue Erkenntnisse.

          Die Synology Aufnahmen sind bei Tag (Ohne IR) wunderbar, die Sekunden laufen normal durch, scheint also nur bei Dunkelheit ein Problem zu sein.

          SD Karten Videos laufen(auch nur bei Tag getestet)!!! VLC Player spielt sie nicht ab, mit anderem Player laufen Sie aber wunderbar...
          Zuletzt geändert von USD-Andreas; 30.11.2019, 11:24.

          Kommentar


          • #6
            Dann teste bitte auch SD-Aufnahmen bei Dunkelheit.

            Eben mal Aufnahmen mit dem VLC angesehen. Geht bei mir ohne Probleme.

            Kommentar


            • #7
              Hallo, also, das Video von der SD bei Dunkelheit ist ebenfalls i.O.
              Die aufnahmen der Synology Surveillance sind wieder zu schnell...

              Kommentar


              • #8
                Also kein Kameraproblem (hatte ich auch nicht vermutet).
                Ich selber muss da jetzt aber passen was die Syno da fabriziert.
                Wenn hier keine Idee kommt evtl. mal in einem Syno-Forum nachfragen.

                Wenn Lösung gefunden, wäre hier eine Rückmeldung nett

                Kommentar


                • #9
                  Klar, wenn ich die Lösung habe, sag ich bescheid!

                  Kommentar


                  • #10
                    Hallo,


                    ich habe genau die gleichen Probleme mit 3 Instar Kamera's 2 x 9008HD und eine 9020HD.
                    Hatte schon Kontakt mit Synology deswegen die haben sich einiges angesehen konnten aber nicht helfen da der Fehler bei Instar liegen soll.


                    Um vielleicht bisschen licht ins dunkle zu bringen. wenn die Aufnahme zb 30 Minuten lang sein soll dann ist diese auch 30 Minuten lang jedoch nur 30 Minuten ton und das Video geht nur die Hälfte also 15 Minuten. wenn man die Aufnahme-Datei in ein Video Bearbeitungsprogramm bearbeitet (finalCutPro oder ähnliche) sieht man das die ganze Datei 30 Minuten lang ist aber nur 30 Minuten ton und das Video nur 15 Minuten lang ist. wenn man den Video teil "streckt" auf 30 Minuten stimmen ton und Video wieder.

                    also muss es irgendein Problem mit dem Abspeichern geben. Das Problem tritt auch auf wenn man die Videoaufnahmen direkt von der Kamera (SD Karte) verwendet! also besteht das Problem schon bevor der Synology Server überhaupt etwas macht.

                    Des weiteren habe ich durch ausprobieren herausgefunden das diese Problem nur bei H264 auftritt wenn man die Kamera insgesamt auf MJPEG umstellt besteht das Problem nicht.

                    Was kann dazu jemand hier aus dem Forum sagen? Ich habe noch keine Lösung. und wie gesagt schon seit 2 Wochen Kontakt mit Synology die das Problem aber bei der Kamera/Hersteller sehen.

                    Kommentar


                    • #11
                      Meine neueste Erkenntnis ist, wenn ich mir die Kamerainfos anzeigen lasse, sehe ich, dass die Kamera der Surveillance nur 12 FPS liefert. Eingestellt ist das ganze auf 25 FPS. Würde ja mein zu schnelle Video erklären.

                      Bei meinen anderen Kameras ist es aber genau so. Wenn mein Flur dunkel ist bekomm ich in etwa 12FPS. Schalte ich das normale Licht ein bekomme ich volle 25 FPS.

                      Bei allen anderen Kameras laufen die Videos alle ganz normal... Nichts zu schnell oder ähnliches.


                      Hab die Kamera jetzt nochmal in der Surveillance umkonfiguriert. Ich habe jetzt mal nicht den Typ also Instar und IN-9020 ausgewählt, sondern sie als ONVIF Kamera konfiguriert.

                      Ergebnis ist, dass jetzt immer 3-5 Sek. schnell durchlaufen und das Video dann kurz pausiert und wieder 3-5 Sek. schnell weiter läuft...

                      Also irgendwas ist da wirklich faul.

                      Kommentar


                      • #12
                        Ich habe vier 9008 HD und habe seit neuestem auch das Problem. Ich vermute, dass es an den Kameras liegen muss, da Synology kein Update ausgeliefert hat. Instar aber schon. Es trat mit WebUI 2.4 (261) auf und mit WebUI 2.4 (262) ist es noch nicht behoben.

                        Kommentar


                        • #13
                          Seh ich ähnlich.

                          bei mir zwei von den Kameras wo ich es gerade austeste:

                          9008 mit 2.4(259) besteht das Problem
                          9008 mit 2.2(195) die läuft ohne Problem


                          kann man irgendwie auf eine ältere Version downgraden?



                          Angehängte Dateien

                          Kommentar


                          • #14
                            Ältere Versionen gibt es hier:

                            https://www.instar.de/media/wysiwyg/...ware/Firmware/

                            Kommentar


                            • #15
                              Zitat von muck Beitrag anzeigen
                              Dankeschön

                              Kommentar

                              Lädt...
                              X