Ankündigung

Einklappen
Keine Ankündigung bisher.

Firmware Update fehlgeschlagen, Hilfe

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Firmware Update fehlgeschlagen, Hilfe

    Hallo Zusammen,

    Ich habe heute über die Weboberfläche (Safari Webbrowser) ein Firmware update meiner IN-9008 POE Kamera auf die neueste zum Download angebotene Version gemacht, bzw. wollte das machen. Nach 1 Stunde war über den Webbrowser noch immer 80% zu sehen, worauf ich die Webseite neu laden wollte. Ergebnis: Seite nicht erreichbar, bzw. die Kamera antwortet nicht.

    Nach weiteren 2 Stunden (!) habe ich dann von dem POE Switch (Unify) das Netzwerkkabel gezogen, 3 Minuten gewartet und wieder eingesteckt.
    Ergebnis: Die Kamera antwortet nicht. Auch komme ich mit dem "Instar Kamera Tool" nicht mehr auf die Kamera, bzw. wird nicht gefunden.

    Hat jemand noch eine Idee?
    Das darf doch echt nicht wahr sein - nur wegen einem Firmwareupdate !? Die Kamera hängt in 10 Meter Höhe an der Hauswand ...
    Bin über jeden Tipp dankbar

    Bildschirmfoto 2019-08-23 um 21.13.45.JPG

  • #2
    Woher erhalten Geräte im Netzwerk die IP-Adressen? Ist die Kamera an einem Router angeschlossen bzw. erhält die Kamera eine feste oder eine dynamisch zugewiesene Adresse von beispielsweise deinem Router? Ist dann die Kamera in der Geräteliste des Routers noch vorhanden und wenn ja, mit welcher IP-Adresse?

    Ich bin mir nicht mehr sicher, aber das Instar Search Tool sucht meiner Erinnerung nach nur in den eingestellten Adressbereichen der auf dem PC/Mac installierten Netzwerkadaptern und nicht in allen Adressräumen. Daher würde ich anderweitig überprüfen ob und welche IP die Kamera erhalten haben könnte, falls Sie sich zurückgesetzt haben sollte.

    Die 80% bedeuten übrigens nicht immer, dass das Update nicht durchgelaufen ist. Ich habe 5x IN-9008 POEim Einsatz und beim letzten Update zeigten zwei davon ein ähnliches Verhalten beim Flashvorgang. Meine Schuld,denn ich hatte vergessen, den Kameras anhand der MACs feste Adressen zuzuweisen.

    Kommentar


    • #3
      Vergiss mal das Kamera-Tool und schaue direkt im Router nach, ob da eine IP für die Kamera auftaucht.

      Kommentar


      • #4
        Die Geräte erhalten ihre IP von der Fritzbox. Aufgrund ihrer MAC Adresse bekommt sie aber immer die gleiche IP 192.168.10.103, Port 86 für die Oberfläche. Ich glaube ich habe damals die IP als feste in der Kamera eingetragen., bin mir aber nicht mehr sicher. Jedenfalls hat sie IMMER diese IP.

        Die Kamera ist in der Netzwerkliste zwar vorhanden, aber unter Offline / ungenutze Geräte. Unter einer neuen IP, hat sich die Kamera nicht angemeldet bzw. wurde keine andere gezogen.
        Hat die Kamera als Standard DHCP aktiviert, oder eine feste IP, welche dann z.B. nicht in meinem Adressbereich ist?
        Ich denke auch, das "Search-Tool" sucht nur in meinem Adressbereich und hier ist sie nicht zu finden.

        Vielen Dank, für den Hinweis mit den 80% - Ich vermute fast, dass ich keine feste IP vergeben hatte, sondern in der Fritzbox immer die gleiche zugewiesen habe, aufgrund der MAC-Adresse.
        Ne Idee, wie ich rausfinden könnte, welche IP die Kamera jetzt hat ?

        Kommentar


        • #5
          Die Fritzbox sollte dann aber auch neu zugewiesene Adressen anzeigen. Listet die FB Geräte auf welche Du nicht zuordnen kannst? Ansonsten kannst Du alle Netze scannen mit z.B. Advanced IP Scanner, Angry IP Scanner oder jedem dafür geeigneten Scanner.

          Falls das alles nicht hilft, dann bleibt nur noch reset direkt am Gerät...
          Zuletzt geändert von schocki; 26.08.2019, 12:32.

          Kommentar


          • #6
            Du hast absolut recht, die Fritzbox listet alle Geräte bzw. Adressen auf. Es ist jedoch keine dabei, welche ich nicht zuordnen kann. in meinem IP Bereich 192.168.10.x ist keine Kamera vorhanden.
            Kann es möglich sein, dass durch das Update die Kamera eine andere Standard IP hat? Wie bei der Fritzbox, oder anderen Routern bzw. Geräten die haben oft eine feste StandardIP.

            Kommentar


            • #7
              Das ist auch meine Vermutung, aber testen kann ich es nicht, da meine Kameras 8200km entfernt sind und ein reset auf Werkseinstellung hätte da größere Nebenwirkungen. Daher auch die Idee mit dem IP-Scanner. In diversen INSTAR Handbüchern/Wikis habe ich als Beispiel die 192.168.178.x gefunden. Aber das muss nicht heißen, dass tatsächlich eine Adresse aus diesem Adressraum vergeben wird nach einem Werksreset...

              Kommentar


              • #8
                Habe mal einen Scan über den Bereich 192.168.178.x gemacht, leider kein Ergebnis. Trotzdem vielen Dank, für deine Hilfe!
                Bleibt wohl echt nur ein Reset ;-(

                Kommentar


                • #9
                  Ansonsten noch sämtliche Adressräume scannen lassen. Das dauert zwar, aber dann hast Du 100% Sicherheit.

                  Kommentar

                  Lädt...
                  X