Ankündigung

Einklappen
Keine Ankündigung bisher.

Keine FTP Verbindung mit der Synology

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Keine FTP Verbindung mit der Synology

    Hallo zusammen,

    ich verzweifel so langsam, den dritten tag in folge, habe ich gestern Abend nicht die Cam in den FTP Server der Synology bekommen.
    Ich gebe alles lt. Video ein. Jedoch kommt immer "inkorrekte Benutzerdaten"
    Ich habe schon neue Ordner und neue FTP Benutzer erstellt. Wie in dem Video.
    Es passiert nichts. Alle anderen Daten stimmen.
    Software ist aktuell. Ich verzweifel.

    Wer kann mir helfen?

    Meine China Cam funzt einwandfrei...


    FTP-Server: 192.xxx (stimmt, ist kopiert aus der Fritzbox)
    FTP-Port: 21
    Verschlüsselung: Keine
    Modus: PASV
    Speicherpfad: ./suveillance/Hauseingang Neu
    Ordnerstruktur: Nach Tagen sortiert
    Benutzer: der synology ftp Benutzer
    Passwort: Passwort vom o.g. Synology Benutzer
    Zuletzt geändert von paradox; 21.08.2019, 12:28.

  • #2
    Benutzer / Passwort mit irgendwelchen Sonderzeichen?

    Kommentar


    • #3
      Hallo Muck,
      ja das Standard der FTP_Nutzer und das Passwort haben jeweils ein Sonderzeichen drin.

      Aber auch mit meinem ftpuser aus eurem Video funktioniert es nicht, inkl. dem Passwort aus eurem Video

      Kommentar


      • #4
        Zitat von paradox Beitrag anzeigen
        ja das Standard der FTP_Nutzer und das Passwort haben jeweils ein Sonderzeichen drin.
        Dann setze zum testen in der Syno und in der Kamera doch mal einen Nutzer und Passwort ohne Sonderzeichen .....

        Sonderzeichen machen oftmals Probleme, da nicht jedes Gerät jedes Sonderzeichen versteht.

        Kommentar


        • #5
          Danke, ich werde es heute Abend testen.

          Kommentar


          • #6
            Wie erwarten kommt immer noch inkorrekte Benutzerdaten... ich weiß jetzt nicht mehr voran es liegt :-(

            Kommentar


            • #7
              ftpuser wurde neuangelegt und hat die entsprechenden Freigaben erhalten hmmm

              Kommentar


              • #8
                Wer kann mir helfen? Keiner? Dann schicke ich die Cam zurück. Denn so kann ich Sie nicht nutzen.

                Kommentar


                • #9
                  Da würde ich erst mal bei INSTAR anrufen, dass sich ein Supportmitarbeiter per Teamviewer auf deinen Rechner schaltet und sich die Sache mal direkt ansieht.
                  Entweder ist es nur eine Kleinigkeit - oder er diagnostiziert wirklich eine Macke der Kamera.

                  Kommentar


                  • #10
                    Danke, für den Tipp! Support Anfrage gestellt.

                    Kommentar


                    • #11
                      Ich habe kein Problem mit FTP. Upload auf Synology läuft einwandfrei. Dafür funktioniert der PIR scheinbar nur Nachts.

                      Kommentar


                      • #12
                        Ich würde für den angelegten Benutzer die DSM Berechtigungen überprüfen.
                        Hast Du für den entsprechenden Benutzer den FTP Dienst freigegeben?
                        Stimmen die Berechtigungen für das Verzeichnis auf das zugegriffen werden soll?


                        Angehängte Dateien

                        Kommentar


                        • #13
                          Zitat von paradox Beitrag anzeigen
                          Speicherpfad: ./suveillance/Hauseingang Neu
                          Der Pfad heißt aber nicht wirklich so? Da ist nicht wirklich ein Leerzeichen drin, oder?

                          MfG

                          Kommentar

                          Lädt...
                          X