Ankündigung

Einklappen
Keine Ankündigung bisher.

Zeitintervall Fotoserie auf FTP-Server

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • INSTAR
    antwortet
    Servus Seneca,

    wir schauen uns das gerade mal an - aber das setzen über den CGI Befehl geht auf jeden Fall (IP Adresse und Port im Befehl einfach ersetzen durch die der eigenen Kamera):

    http://192.168.1.38:8081/param.cgi?c...s_interval=300

    Man kann es dann mit dem folgenden Befehl auslesen:

    http://192.168.1.38:8081/param.cgi?c...naptimerattrex

    Wenn man das Fotoserien Menue danach öffnet und auf Übernehmen drückt, wird der Wert scheinbar wieder mit 60 überschrieben.


    INSTAR Support

    Einen Kommentar schreiben:


  • hbr
    antwortet
    Seneca
    Ich kann deine Angaben bestätigen. Das Problem nachvollziehen können.
    Die Einstellungen unter "Fotoserie auf FTP" bleiben wirkungslos. Es wird alle 5 Sec ein Bild auf den FTPServer übertragen.
    Das Auslesen der Parameter per CGI ergibt nachfolgende Werte
    var as_snap_enable="0"; var as_snap_interval="-1"; var as_email_enable="0"; var as_email_interval="-1"; var as_ftp_enable="1"; var as_ftp_interval="-1"; var as_cloud_enable="0"; var as_cloud_interval="60";

    Das dürfte dann wohl ein Bug in der Firmware sein
    (ich habe die neueste Firmware drauf - Stand: 1.9.2017)

    Gruß
    Hbr

    Einen Kommentar schreiben:


  • Seneca
    antwortet
    D.h. den Stecker ziehen, oder?
    Das hilft nicht.
    Gibt es eine andere Möglichkeit?
    Noch ein Hinweis: Die Veränderungen der Sekunden auf der SD-Karte nimmt das Gerät interessanterweise an.

    Einen Kommentar schreiben:


  • stefanblasche
    antwortet
    Hi Seneca,

    starte deine Kamera einfach mal neu.
    In der Regel behebt das den Fehler.

    Einen Kommentar schreiben:


  • Seneca
    hat ein Thema erstellt Zeitintervall Fotoserie auf FTP-Server.

    Zeitintervall Fotoserie auf FTP-Server

    Liebe Leute,

    ich habe diese Woche eine INSTAR-9008 FullHD erworben.
    Unter Einstellungen | Aufgaben | Fotoserie habe ich die default-Einstellung 60 Sekunden in 300 Sekunden geändert und gespeichert.
    Als ich dieses Fenster sofort wieder aufgerufen habe, war aber wieder der Wert 60 eingestellt.
    Woran kann das liegen?

    Seneca
Lädt...
X