Ankündigung

Einklappen
Keine Ankündigung bisher.

Zu viele Fehlalarme

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Zu viele Fehlalarme

    Ich habe seit Samstag die 8003 in Betrieb. Habe sie unter dem Dachüberstand angebracht und auf eine Mauerecke gerichtet wo ein Gang langläuft. Eine Hecke ist dort mit auf dem Bild, welche ich allerdings aus der Erkennung rausgenommen habe. PIR und die Software-Erkennung sind gekoppelt. Trotzdem bekomme ich sehr viele Fehlalarme. Wie ist dieses möglich? Auf der anderen Seite des Hauses hängt eine 5905 mit einem zusätzlichen Bewegungsmelder. Dort gibt es überhaupt keine Fehlalarme.

  • #2
    Hi, ich würde empfehlen einmal den PIR separat zu testen um zu schauen ob dieser ggf. einen Daueralarm macht. Dazu die Koppelung von Bereichen und PIR einmal deaktivieren unter "Alarm - Aktionen" und dann unter "Alarm - Bereiche" einmal alle 4 Alarmbereiche deaktivieren damit nur noch der PIR als Auslöser hinterlegt ist.

    Dann am besten einmal auf "System - System-Logbuch" gehen und dort schauen ob der PIR dort angezeigt wird als Auslöser. Sofern dort alle 2 Sekunden ein Eintrag erscheint, würde dies bedeuten das der PIR einen Daueralarm auslöst, dann müsste man schauen was ggf. die Ursache dafür ist. Einfach nochmal kurz melden nachdem Sie dies getestet haben.
    Zudem schauen das Sie unter "Alarm - Aktionen" die Geräuscherkennung nicht aktiviert haben da diese auch Fehlalarme erzeugen könnte durch Geräusche in der Umgebung.

    Kommentar


    • #3
      Vielen Dank erstmal für die Hilfe!
      Ich habe es getestet und der PIR meldet ca alle 2 Sekunden Alarm.
      Die Geräuscherkennung habe ich nicht aktiviert.
      Kann es sein dass der Bewegungsmelder auf die Hecke jedesmal reagiert?
      Garten Seite.jpg

      Kommentar


      • #4
        Der PIR Sensor reagiert auf bewegte Objekte, die eine andere Temperatur haben als der Hintergrund. D.h. wenn die Blätter sich in der Sonne aufwärmen (stärker als die dahinter im Schatten liegende Hauswand) und sich im Wind bewegen wäre diese Bedingung leider erfüllt.

        Kommentar


        • #5
          Vielen Dank für deine Hilfe. Ich denke dass ich mittlerweile die Alarmzonen soweit optimiert habe dass es einigermassen läuft.
          Habe von dem Bewegungsmelder der Kamera nur ein bisschen mehr erwartet.
          Liebe Grüsse!

          Kommentar


          • #6
            Sie schrieben ja zuvor das der PIR Sensor alle 2 Sekunden einen Alarm auslöst. Könnten Sie dies auch einmal testen ob dies z.B. am Abend, in der Nacht, also zu unterschiedlichen Tageszeiten immer gleich ist? Oder ob nur gerade zu dem Zeitpunkt des Tests dies der Fall war. Dieser hinweis wäre wichtig um zu prüfen ob der PIR Sensor ein Problem hat oder ob es von den Büschen etc. kommt.

            Kommentar


            • #7
              Ich werde es heute Abend mal testen. Die Temperaturen waren auch extrem die letzten Tag aber eventuell ist der Bewegungsmelder ja defekt.

              Kommentar


              • #8
                So, ich habe es getestet. Am Tag und in der Nacht Fehlalarme im PIR Modus fast im Sekundentakt. Ich denke dass ich die Kamera zurüschicken werde. Wahrscheinlich ist sie ja defekt.

                Kommentar


                • INSTAR
                  INSTAR kommentierte
                  Kommentar bearbeiten
                  Was kommt denn von der Kamera zurück, wenn man den folgenden CGI Befehl über den Browser sendet:

                  /param.cgi?cmd=getpirattr

                  Also wenn die Kamera, beispielsweise, auf der IP 192.168.178.102 mit dem Port 8081 läuft und das Admin Login admin1 / meinpassword hat, dann den folgenden Befehl in die Adresszeile des Webbrowser eingeben:

                  http://192.168.178.102:8081/param.cg...d=meinpassword

                  Man sollte dann etwas wie folgt zurückbekommen:

                  var pir_enable="1"; var pir_flag="0";

                  Wenn die pir_flag hier auf dem Wert "1" liegt, würde das einen Daueralarm auslösen. Man kann dass dann über den folgenden Befehl zurück auf "0" setzen:


                  /param.cgi?cmd=setpirattr&-pir_flag=0



                  Wenn da alles in Ordnung zu sein scheint, sollten wir uns die Hardware noch einmal ansehen. Eventuell liegt dann ein Defekt am Sensor, oder dessen Verkabelung, vor.


                  INSTAR Support

              • #9
                Es kommt folgendes zurück:

                var pir_enable="1"; var pir_flag="0";


                Kann es sein dass der PIR der Kamera auf einen anderen Bewegungsmelder (für die Strahler im Dachüberstand) reagiert? Er zeigt genau in die Richtung.
                Ich werde später nochmal den PIR Sensor abdecken und gucken ob er sich immer noch meldet.

                Kommentar


                • #10
                  Der Sensor reagiert auf alles was 3-4 Grad wärmer oder kälter ist als der Hintergrund und sich durch das Erkennungsraster bewegt (also keine stationären wärmequellen). Allerdings kann aufsteigende warme Luft z.B. den Alarm auslösen.

                  Aber sollte der Sensor wirklich 1 mal pro Sekunde auslösen und mit der pir_flag="0"; richtig konfiguriert sein, würde ich eher auf einen Defekt schließen. Aber der sollte dann auch auftreten, wenn man den Sensor abdeckt.

                  Kommentar


                  • #11
                    Schon eine Lösung gefunden? Meine zwei 8003 haben auch Daueralarm, wenn nur der PIR aktiviert ist.

                    Kommentar


                    • #12
                      Leider nicht.
                      Ich hatte die Kamera zurückgeschickt und eine andere wiederbekommen, da die alte wohl defekt war.
                      Jedoch macht auch diese Kamera einen Daueralarm.

                      Kommentar


                      • #13
                        Zitat von Ronosmot Beitrag anzeigen
                        Jedoch macht auch diese Kamera einen Daueralarm.
                        Am besten einmal die Hotline kontaktieren - die Kollegen können sich dann einmal die Einstellungen auf der Kamera ansehen.

                        Kommentar


                        • #14
                          Zitat von Ronosmot Beitrag anzeigen
                          Leider nicht.
                          Ich hatte die Kamera zurückgeschickt und eine andere wiederbekommen, da die alte wohl defekt war.
                          Jedoch macht auch diese Kamera einen Daueralarm.
                          Danke Ronosmot, auch mir hatte man angeboten, die beiden fast neuen Kameras zurückzuschicken. War jedoch bisher wegen des Montageaufwandes davor zurückgeschreckt.Es ist mir völlig schleierhaft, warum es bei Instar funktioniert und bei uns nicht. Habe 9 verschiedene Instar Kameras im Einsatz und verschiedene andere Instars davor, so dass es mich schwer wundern würde, wenn es eine Einstellungssache wäre. Gruß

                          Kommentar


                          • #15
                            Ich denke dass die Kameras auch funktionieren, allerdings nur unter Laborbedingungen. Irgendetwas scheint da mit dem PIR der Kamera nicht zu stimmen. Mit meiner 5905 habe ich die InMotion 500 (Version 2) gekoppelt, welche alleine die Alarmmeldungen rausgibt. Damit habe ich 0(!) Fehlalarme. Mit der 8003 mit PIR und Softwareerkennung so ca. 4 am Tag.

                            Kommentar

                            Lädt...
                            X