Ankündigung

Einklappen
Keine Ankündigung bisher.

Keine Nachtsicht trotz funktionierender IR LED's

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Keine Nachtsicht trotz funktionierender IR LED's

    Hallo,

    meine Nachtsicht funktioniert leider nicht mehr. Die IR LED's gehen zwar an, aber das übliche klicken vom Relais ist nicht zu hören.
    Die s/w Umschaltung klappt bei weniger Licht, aber wenn es dunkel ist sieht man leider nur noch ein schwarzes Bild.

    Jemand eine Idee?

    LG
    Peter

  • #2
    Kann ich das evtl. selber reparieren?

    Kommentar


    • #3
      Bei verklemmten Filtermechanismen hat schon seitliches Klopfen auf die Kamera geholfen.

      Kommentar


      • #4
        Das hatte ich schon versucht, kenne ich schon von meinen Intertechno Funksteckdosen ;-)
        Hat aber bisher nicht geklappt - vielleicht noch jemand einen Tipp?
        Oder mal doller gegen die Wand "klopfen"? ;-)

        Kommentar


        • #5
          Wenn keine Garantie mehr drauf ist, kann man natürlich auch die Kamera öffnen und nachsehen.
          Aber nicht gleich an die Wand werfen bzw. klopfen...

          Kommentar


          • #6
            Festes "klopfen" auf einen massiven Holztisch (der das verträgt) hat dann doch noch geholfen ;-)
            Nachtsicht geht wieder ;-)

            Kommentar


            • #7
              Hätte auch ein Tropfen Öl getan.
              :-)
              Egal, Problem gelöst.

              Kommentar


              • #8
                Wenn ich gewusst hätte wo der tropfen Öl hin gehört hätte - aber vielleicht ja für das nächste mal. Ich habe 3 von den Modellen (auch FullHD).

                Kommentar


                • #9
                  Einfach die ganze Kamera in Öl tauchen. Haben die mit C-3PO in Star Wars auch gemacht. Musst hinterher nur die Linsen wieder putzen.

                  Kommentar


                  • #10
                    Das war ein Witz.

                    Kommentar


                    • #11
                      Ich hatte es auch als Witz verstanden ;-)

                      Aber hier noch ein kleiner Nachtrag:
                      Das klopfen hat zwar geholfen, aber nun habe ich bei warmweißen LED Licht einen ziemlichen Rotstich im Bild.
                      Gibt es eine Möglichkeit eine Art Weißabgleich zu machen?

                      Als Anhang mal ein Screenshot der neuen 8015 zu der 6014.
                      Angehängte Dateien
                      Zuletzt geändert von pointe; 04.12.2019, 17:35.

                      Kommentar


                      • #12
                        Evtl. liegt es nur an der automatischen Umschaltung von Nachtsicht auf Tagsicht. Sensor bzw. Raum abdunkeln, bis das Klicken in der Kamera zu hören ist, dann wieder Licht an. Manchmal verschlucken sich die Bildsensoren und sind danach wieder im Normalzustand.
                        Ansonsten dürfte ein Reset (Warmstart) oder auch Kaltstart helfen.
                        Die Regler für Bildeinstellungen (Sättigung, Kontrast etc.) würde ich erst nach diesen Maßnahmen ändern. Einen manuellen Weissabgleich gibt es nicht.

                        Kommentar


                        • #13
                          Zitat von pointe Beitrag anzeigen
                          Ich hatte es auch als Witz verstanden ;-)

                          Aber hier noch ein kleiner Nachtrag:
                          Das klopfen hat zwar geholfen, aber nun habe ich bei warmweißen LED Licht einen ziemlichen Rotstich im Bild.
                          Gibt es eine Möglichkeit eine Art Weißabgleich zu machen?
                          Da arbeitet der IR-Cutfilter nicht korrekt.

                          Eventuell doch mal die Kamera aufschrauben - sofern keine Garantie mehr drauf ist ansonsten zu Instar einschicken.

                          Gruß
                          Hbr

                          Kommentar


                          • #14
                            Danke, das werde ich mal ausprobieren.

                            Kommentar


                            • #15
                              Zitat von seattle

                              Wieder ein 'Witz', wie oben?

                              Filter kann durch 'Klopfen' kaum sein Transmission spectrum ändern und sonst keine Symptome hervorrufen. 'Rotstich' weist auf Störung in einem einzelnen Farbkanal (Kontakt am Sensor, Kabel oder im Analogteil der Elektronik) hin.
                              Nein kein Witz!!
                              wenn der Ir-Cutfilter im Tagmodus (Farbmodus) sich nicht vor die Linse schiebt dann sieht das Bild so aus wie auf dem Screenshot.
                              Der IR-Cutfilter wird mechanisch vor die Linse ( Tagmodus) und von der Linse weg ( Nachtmodus).
                              Es ist halt ein mechanischer Filter ( rotes Glas) das zwischen Linse und Bildsenser sitzt.

                              Gruß
                              Hbr

                              Kommentar

                              Lädt...
                              X