Ankündigung

Einklappen
Keine Ankündigung bisher.

DDNS Einrichtung 6014HD fehlerhaft, WAN-IP kann durch Kamera nicht ermittelt werden

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem DDNS Einrichtung 6014HD fehlerhaft, WAN-IP kann durch Kamera nicht ermittelt werden

    Hallo,

    obwohl ich exakt nach Handbuch vorgegangen bin (ist ja auch gut beschrieben) kann ich meine Kamera eine 6014HD von extern nicht ansprechen (innerhalb des LAN funktioniert alles tadellos).
    Das Fehlerbild sieht so aus, als ob die Kamera die WAN-IP nicht abrufen kann (Systeminfo zeigt DDNS-Status "nicht erfolgreich" nachdem versucht wurde die WAN-IP zu ermitteln - Meldung: "wird empfangen...") und daher der voreingestellte DNS-Name "fevu57.ddns3-instar.de" nicht korrekt mit der WAN-IP meines Routers versorgt wird.

    Ich habe aber keine Idee mehr, warum? Woran kann der Abruf der WAN-IP scheitern?




    Die Einstellungen und die Systeminfo der Kamera - Siehe bitte Anhang!

    Mein Router: Vigor 2820 VSN


    Hat jemand eine Idee?





    Grüße
    John
    Angehängte Dateien

  • #2
    Zitat von John Beitrag anzeigen
    Hallo,
    Ich habe aber keine Idee mehr, warum? Woran kann der Abruf der WAN-IP scheitern?
    Hat jemand eine Idee?
    Was hast du denn für einen Internetzugang, erhältst du überhaut noch eine öffentlich IPv4 Adresse?
    Stichwort: Nur einen DSL-Lite Zugang

    Gruß
    Hbr

    Kommentar


    • #3
      Hallo Hbr,

      ja, die WAN-IP im Router korrekt gezogen. Der "externe" Zugang über diese IP funktioniert auch zusammen mit einer Portweiterleitung an meinen PC z.B. für Remote-Desktop.

      Wie schon beschrieben, scheitert offensichtlich die Abfrage (Synchronisation) der WAN-IP des INSTAR 6014HD Geräts vom Router.

      Grüße
      John

      Kommentar


      • #4
        Servus,

        ist in der Cam - Netzwerksettings die korrekten DNS- und Gateway Adresse
        Deines Routers eingetragen?
        Ist im Router für die Cam der Webzugriff enabled (Stichwort MAC-Adressfilter)?

        Wenn es trotzdem dann immer noch nicht geht, würde ich:
        - erst einmal bis Morgen warten
        - dann kurz beim INSAR Support anrufen, daß sie mal Deine DDNS Adresse checken.

        gruss

        Nachtrag:
        Der "externe" Zugang über diese IP funktioniert auch zusammen mit einer Portweiterleitung an meinen PC z.B. für Remote-Desktop.
        Dann muß ja darüber, mit entsprechender Portweiterleitung, auch schon der Zugriff
        auf die Cam funktionieren.
        Zuletzt geändert von suedharzer; 25.07.2016, 14:03. Grund: Nachtrag
        Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

        Kommentar


        • #5
          Zitat von John Beitrag anzeigen
          Hallo Hbr,

          ja, die WAN-IP im Router korrekt gezogen. Der "externe" Zugang über diese IP funktioniert auch zusammen mit einer Portweiterleitung an meinen PC z.B. für Remote-Desktop.

          Wie schon beschrieben, scheitert offensichtlich die Abfrage (Synchronisation) der WAN-IP des INSTAR 6014HD Geräts vom Router.

          Grüße
          John
          Dann hast du ja schon einen Dyndnshost ( dein Router übermittelt dann wohl die WanIP zum Dyndnshost) und benötigst den von Instar gar nicht.
          Einfach deinen existierenden Dyndnshost, den du auch für die RDP Sitzung nutzt, angeben, eben nur mit dem Port für die Kamera.
          "http://deinDyndnshost:PortderKamrera"
          Gruß
          Hbr

          Kommentar


          • #6
            Hallo Hbr,

            klingt gut. Ich war aufgrund der Meldung "DDNS Status" = "nicht erfolgreich" ein wenig verunsichert. Denke mittlerweile auch, dass meine neu für die Cam eingetragene Portweiterleitung nicht funktioniert. Habe in der Zwischenzeit auch einen Post-Scan von extern durchgeführt und da erscheinen die eigentlich neu geöffneten Ports für die Kamera immer noch als "geschützt und gefiltert". Daher werde ich meine Suche nun auf den Router konzentrieren - hier passt was nicht!


            Vielen Dank für die Hilfe.

            @suedharzer: auch Dir vielen Dank.


            Gruß
            John

            Kommentar

            Lädt...
            X