Ankündigung

Einklappen
Keine Ankündigung bisher.

Wifi-Empfang ungewöhnlich schwach

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem Wifi-Empfang ungewöhnlich schwach

    Ich habe in unserem Ferienhaus seit ca. 4 Jahren mehrere 5907HD im Einsatz. Bei einer der Kameras bricht die Kommunikation immer wieder zusammen. Nach langer Fehlersuche stellt sich nun heraus: Die Datenübertragung ist zwischen WiFi-Access-Point und Kamera extrem mies: Der Datendurchsatz schwankt zwischen 1 - 9 MBit.
    Dabei
    • der WiFi-Access-Point ist nur ca. 3 Meter entfernt hinter einer Glasscheibe
    • Andere Geräte an gleicher Position wie die Kamera schaffen zu dem Wifi-Access-Point 90 MBit
    • Im Auswahl-Menu für WiFi wird der Access-Point mit schwankenden Werten zwischen 20 und 57 (ohne Einheit) angegeben
    • Ein Tausch mit den Außenantennen anderer 5907'er zeigt sich keine Verbesserung, die Antenne der betroffenen Kamera funktionier an anderen Kameras gut
    • Das Ziehen der Platine über die Rückwand zeigt, in der Kamera ist alles trocken und sauber. Ein Bewegen des Antennenkabels am Stecke auf dem Bord bring keine Veränderung
    • Auswahl behelfsweise anderer installierter und geprüften Wifi-Access-Points bring nichts, auch die werden ungewöhnlich "schlecht" empfangen
    • Das Problem hängt nicht mit Witterung, Mondphase, Temperatur oder Luftfeuchtigkeit zusammen
    Hat jemand eine Idee, was ich noch probieren könnte, bevor ich ein CAT5-Kabel verlege?

    DANKE!

  • #2
    Die Windrichtung und Stärke hast Du noch vergessen.
    Klingt schon komisch. Bei Deinem Vergleich mit den anderen 5907 musst Du natürlich auf vergleichbare Settings achten: Gleiche Ausrichtung der Antennen, dasselbe Netzteil nutzen (hat evtl. eine größere Brummspannung), gleiche Firmware, gleiche Einstellungen in Videoqualität, Kompression, etc.
    Wenn alles nicht hilft und das Antennenkabel innerhalb der Kamera noch vernünftig gecrimpt ist, fest sitzt und elektrisch gut von aussen bis auf die Platine eine elektrische Verbindung hat (habe schon optisch sehr gut sitzende Jumper erlebt, die aber tatsächlich kaum Kontakt hatten), dann hat evtl. das WLAN-Modul einen weg.
    Das wäre es vorerst an Ideen.
    Wenn Du ein Multimeter hast, kannst Du vielleicht ohmsch von aussen (Antenne abschrauben) bis unter den u.FL-Stecker messen. Also auf der Platine. Das Kabel kann zwar aussen fest sitzen, aber der Dorn im Inneren muss deswegen noch keinen guten Kontakt haben.
    Viel Erfolg.

    Kommentar


    • #3
      Und, hat sich schon was getan? Mit der Orkanstärke von Sabine müsste sich doch das WLAN-Signal verbessert haben.
      Oder hat sich das Problem etwa ohnehin erledigt, weil die Kamera mit dem Ferienhaus umgekippt ist?

      Kommentar


      • #4
        Danke für Deine mitfühlenden Worte. Dien ohmschen Widerstand von Antennenstecker bis Platine habe ich gemessen, ist perfekt. Nein, leider gibt es noch keine Idee, wie sich das verbessern könnte. Das Haus steht in Südeuropa am Atlantik, da war Sabine nicht... Ich werde jetzt mal versuchen, eine alternative Wifi-Antenne zu beschaffen und damit mein Glück versuchen, evtl. gibts ja da Alternativen, die prinzipiell etwas mehr dB-Gewinn ermöglichen...

        Kommentar


        • #5
          Es gibt generell eine Menge an SMA WLAN-Antennen. Beim großen Versender oder Voelkner nachgeschaut findet man z.B. 12dBi omnidirektionale Antennen. Daneben gibt es auch Richtantennen (Alfa Network etc.) in flacher Form. Muss nur zu der Frequenz von 2,4GHz passen.

          Kommentar

          Lädt...
          X