Ankündigung

Einklappen
Keine Ankündigung bisher.

WLAN Access Point wechseln

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem WLAN Access Point wechseln

    Hallo an alle hier! Habe mich die Tage erst hier angemeldet, hatte aber das erste große Problem. Denke ich.

    Meine Systemkomponenten:

    Fritzbox 6490 Cable
    2x Fritz!Repeater 1750E (als LAN-Brücke eingerichtet, verschiedene Kanäle, weit genug auseinander und weit weg vom Nachbarn)
    1x IN5907HD (per WLAN über Fritzbox)
    1x IN5905HD (per WLAN über Access Point1)
    und 2x PIR-Sensoren
    Beide Kameras sind fest verbaut mit Verteilerkästen usw., eine unter dem Dach und eine in ein Vogelfutterhaus in 2,50m Höhe.

    Ich habe die Kameras alle zum laufen gebracht, Firmwareupdate, feste IP vergeben, auch darauf geachtet, dass es verschiedene MAC-Adressen (LAN/WLAN) gibt. Hatte anfänglich auch die hier oft beschriebenen Probleme, dass die Kameras nicht ganz so einfach in das WLAN-Netz zu integrieren sind. Am Ende Kameras in Betrieb, beste Bilder auch Nachts. Dann ist mir aufgefallen, dass eine Kamera direkt an der Fritzbox im WLAN angemeldet war. Diese steht aber eher ungünstig zum Standort meiner IN5907HD. Ich wollte das Gerät am Access Point 2 anmelden (besseres Netz). Habe den Menüpunkt Netzwerk ausgewählt, das entsprechende Netzwerk ausgewählt, Netzwerkschlüssel eingegeben und bestätigt (und das alles ohne LAN-Verbindung).Dann fingen meine Probleme an. Kein Zugriff mehr auf die Kamera über WLAN. Keine Chance über Direktanmeldung per MAC-Adresse (WLAN) und IP. Alles versucht Kamera Neustart, mehrere Minuten stromlos gelassen, Fitzbox neu gestartet. Hat alles nicht geholfen. Ende vom Lied, heute Nacht Kamera abgeschraubt, per Kabel verbunden, keine Verbindung. Reset durchgeführt und alles neu eingerichtet. Weil sowieso schon alles schief lief, habe ich das Ganze auch noch bei der IN5905HD ausprobiert. Das gleich Ergebniss allerdings konnte ich hier eine Verbindung per WPS herstellen was bei der 5907 nicht funktionierte.

    Am AP 1 habe ich eine Signalstärke von -50dBm (immer am Standort der Kamera gemessen)
    Am AP 2 habe ich eine Signalstärke von -60dBm
    Und an der Fritzbox eine Signalstärke von -70dBm

    Ich möchte nun die IN5907HD am AP 2 anmelden (erster Versuch wie oben geschildert fehlgeschlagen).

    Kann mir jemand sagen, ob ich OHNE EIN LAN-KABEL an die Kamera anzuschließen einen anderen Access Point auswählen kann ohne das ich wieder aufs Dach muss? Würde mich freuen wenn jemand einen Lösungsvorschlag hätte. Festverkabelung kommt leider nicht in Frage.

    Gruß

  • #2
    Hallo, sind die SSID und Netzwerkschlüssel der beiden Repeater und Fritzbox gleich? Schließlich handelt es sich um ein einzelnes Netzwerk, dessen WLAN-Reichweite erhöht werden soll. Das sollte klappen, dann ist es im Grunde egal, mit welchem Access Point sich die Kamera gerade verbindet. Bei mobilen Geräten wird per Roaming automatisch zwischen den Access Points übergeben, wenn man mit dem Gerät (Client) umherläuft. Die ortsfeste Kamera verbindet sich automatisch mit dem stärkeren Funksignal. Evtl. sollte die Option des (täglichen) automatischen Kamera-Neustarts angewählt werden, um mögliche Hänger im WLAN-Betrieb aufzulösen. War die Kamera mit dem INSTAR Kamera Tool sichtbar? Grüße.

    Kommentar


    • #3
      Hallo estimator,

      SSID und Netzwerkschlüssel sind gleich und allle anderen Geräte hier im Netwerk funktionieren seit Jahren in dieser Konstellation super. Ich habe die SSID sogar geändert um zu testen ob der Fehler da lag oder liegt. Fehlanzeige. Die Kamera hat sich auch, je nach Standort an verschiedenen APs angemeldet. Nun war es an dem tatsächlichen Standort allerdings so. dass die Kamera nicht den stärksten und besten AP gewählt hatte. Um nicht das ganze Drama der Demontage erneut zu erleben, bin ich wie folgt vorgegangen: ICH HABE DAS WLAN AM SCHWÄCHEREN AP ABGESCHALTET UND GEWARTET BIS DIE KAMERA SICH MIT DEM BESSEREN AP VEBUNDEN HATTE. Danach WLAN wieder an und alles funktionierte. Kann allerdings nicht normal sein, wenn ich schon eine feste IP vergebe, das bei einer Umstellung über das WLAN-Menü die komplette Verbindung zusammenbricht und nur über LAN wieder eingerichtet werden kann. Kamera geht wohl zurück. Bin schon im Kontakt zum Support.
      Gruß

      Kommentar


      • #4
        Verstehe ich das richtig.. du hast Repeater sowie auch mehrere Accesspoints in deinem Netz?
        Die Repeater dienen als Lanbrücke?
        Die Accesspoints sind als Repeater (WLAN Erweiterung) oder als eigenständige Accesspoints (alle habe die selbe SSID) konfiguriert?
        Eventuell macht es bei dir ja Sinn, wenn du kein WDS / Roaming brauchst, den Accesspoints auf denen sich die Kameras verbinden sollen unterschiedliche SSID zu vergeben.
        Gruß
        Hbr

        Kommentar


        • #5
          Jepp. So ist es. Alle haben die gleiche SSID. Roaming. Brauch ich. Also das 5GHz Band hat eine andere SSID als das 2,4GHz Band. Aber es interessiert ja nur das 2,4er. Das mit der unterschiedlichen SSID hatte ich, wie vorher kurz angesprochen schon probiert. Dadurch ist das Problem erst aufgetreten. Als ich versuchte über das Menü der Kamera eine neue WLAN-Verbindung zum anderen AP mit anderer SSID aufzubauen.

          Aber egal, Zitat Support für weiteres Problem:

          Die von Ihnen beobachtete Bewegungsunschärfe geht auf die längeren Belichtungszeiten beim Dunkel werden zurück. Man kann dieses Problem am besten in den Griff bekommen, indem man die Kamera so ausrichtet, dass sich die Person auf die Kamera zubewegen muss - und nicht an ihr vorbei läuft. Und indem man für mehr Licht sorgt - allerdings sind die LEDs der IN-5905 HD bereits sehr stark und reichen für die meisten Anwendungen aus. Im allgemeinen können wir empfehlen, neben den Alarmbildern noch das Video aufzunehmen. Durch die Interpolation mehrerer schnell aufeinander folgender Bilder, werden Details um einiges deutlicher und reichen in der Regel zur Identifikation einer Person aus.

          Solange Sie aber noch in der 2-wöchigen Testphase sind, können Sie die Kamera aber natürlich zurückgeben, wenn die Bilder nicht Ihrer Erwartung entsprechen. Anfang nächsten Jahres wird es bereits ein Nachfolgemodell der IN-5905 HD geben, das bei einer verdoppelten Auflösung etwas dunklere, aber wesentlich schärfere Aufnahmen erzeugt. Ein genauerer Verkaufstermin und der endgültige Preis der neuen Modelle liegt mir aber leider noch nicht vor.

          Geht zurück. Warte auf neues Modell, wo der Einbrecher nicht von vorne kommen muss.
          Gruß

          Kommentar


          • #6
            Kann es vielleicht sein, dass die Bandbreite der WLAN-Übertragungsstrecke nicht für mehrere Kameras reicht und deshalb die eine Kametra auf den schwächeren Access-Point ausgewichen ist, der aber wenigstens die Bitrate verarbeiten kann? Falls das eine Erklärung wäre, müsste das Herabsetzen der Bitrate pro Kamera dazu führen, dass sich wieder alle dem stärkeren Signal anschliessen. ?

            Kommentar


            • #7
              Ich habe hier ein Gigabit-Netzwerk mit 113 MByte/s (parktisch-Hardwareseitig) im Betrieb. Jeder AP ist direkt per LAN angeschlossen. Die WLAN-Übertragungsstrecken betragen höchstens 6m und werden im Bereich der jeweiligen Kamera am gewählten AP, wie oben beschrieben mit ca. -50dBm (um 140 Mbit/s) angezeigt. Die Kamera kann (konnte) wenn ich meiner Fritzbox trauen kann max. 72 Mbit/s. Denke da ist genug Reserve. Da ich die 5907HD auch per LAN-Kabel nicht mit dem Netzwerk verbinden konnte (Zeitüberschreitungsfehler bei zwei Rechnern) und WPS auch nicht möglich war, selbst nach zurücksetzten auf Werkseinstellung, vermute ich das die Kamera defekt war.

              Das Netzwerk habe ich auf Grund dieser Probleme komplett geprüft. Über LAN und WLAN lassen sich große und kleine Daten (auch ohne Gigabit-LAN) in guter Geschwindigkeit transportieren. Alle anderen Geräte im Testaufbau (drei Rechner per WLAN im Netz) funktionieren ohne Beanstandungen. Kameras sind zurückgegangen. Problem somit erstmal vom Tisch.

              Danke

              Kommentar

              Lädt...
              X