Ankündigung

Einklappen
Keine Ankündigung bisher.

5907HD mit Weitwinkel zeigt bei Nachtbetrieb "Schneetreiben"

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem 5907HD mit Weitwinkel zeigt bei Nachtbetrieb "Schneetreiben"

    Hallo zusammen,

    ich habe die 5907HD im Garten montiert. Die ersten paar Wochen war diese im Betrieb mit Standard-Objektiv, da war alles OK.

    Am WE jetzt Umrüstung auf das Weitwinkel Objektiv.

    Bei Tagbetrieb alles bestens, scharfes Bild, gewünschter Erfassungsbereich. Top.

    Jetzt aber das Problem: Nachts / bei Infrarotbetrieb zeigt das Bild "Schneetreiben" an, d.h. es schaut aus ob ein Schneesturm / starker Regen herrscht oder ob Insekten vor dem Objektiv rumdüsen. All dies kann ich ausschliessen, es hat weder geschneit / geregnet noch düsen da Insekten rum, ich stand vorhin direkt neben der Kamera und hab das bzgl. der Insekten nochmals verifiziert.

    Hat jemand eine Idee was das sein könnte? Wie gesagt, ist erst seit dem Weitwinkel-Umbau vorhanden und unabhängig davon ob ich die Streu-IR-Linsen einsetze oder die alten Linsen drinlasse.

    Justierung des Objektivs (also näher an die vordere Abdeckung ran bzw weiter weg) hat auch nix gebracht.

    Im Live-Bild von der Kamera (im Browser am PC) kann man das "Schneetreiben" bestens beobachten, schaut wirklich so aus als ob draussen ein Schneesturm tobt dabei ist es eine vollkommen ruhige Nacht.

    Ich kann, wenn es hilft, auch ein Video hochladen.

    Bin für jeden Tipp dankbar!!
    Angehängte Dateien

  • #2
    Schieb einfach mal die Kameraabdeckung (Sonnenblende) ganz zurück. Sieht für mich nach dem bekannten Problem der Infrarotspiegelung aus.
    Gruß

    dh7095

    Kommentar


    • #3
      Das mit der Sonnenblende hatte ich schon versucht, hat aber nix gebracht. Ich hatte die Kamera sogar ganz ohne Sonnenblende in Betrieb und hab auch mal die vordere Glasabdeckung entfernt (so dass das Objektiv und die IR LEDs freiliegen) - beides hat aber die Störungen nicht entferrnt.

      Kaum wird es hell (so wie jetzt) und der IR Betrieb schaltet sich aus ist das Bild wieder top..... Heut Nacht war aber wieder Schneesturm (zumindest hat die Kamera einen gesehen).....

      Kommentar


      • #4
        Nur noch so als Idee... Ist in unmittelbarer Nähe ein Schornstein, oder Abgaskamin? Eventuell ziehen da leichte "Rauchschwaden" an der Kamera vorbei. Wenn nicht, kann ich Dir leider nicht mehr weiterhelfen. Eventuell kommen ja noch qualifizierte Aussagen zu Deinem Problem von anderen Usern.
        Gruß

        dh7095

        Kommentar


        • #5
          Zitat von Blockbuster Beitrag anzeigen
          Heut Nacht war aber wieder Schneesturm
          Ist dieser "Schneesturm" statisch, oder bewegt sich das auch?
          Wenn es sich bewegt, kannst du davon mal ein Video irgendwo hochladen, um sich das ansehen zu können?

          Gruss
          Michael

          Kommentar


          • #6
            Der "Schneesturm" ist dynamisch, das schaut auf dem Livebild aus als ob da mächtig was durcheinandergewirbelt wird. In der Tat so als ob Schneeflocken aufgewirbelt werden oder es heftig regnet/stürmt.

            Zu dem Kommentar "Schornstein": guter Input, aber leider steht die Kamera einsam im Garten und rundherum ist nichts dergleichen.

            Eine Videosequenz vom "Schneesturm" hab ich, kann ich heute abend hier hochladen (hoffe das geht als zip-File).

            Kommentar


            • #7
              Zitat von Blockbuster Beitrag anzeigen
              Eine Videosequenz vom "Schneesturm" hab ich, kann ich heute abend hier hochladen (hoffe das geht als zip-File).
              Ich hab das eben mal getestet - ja das geht.

              Gruss
              Michael

              Kommentar


              • #8
                Servus,
                Heut Nacht war aber wieder Schneesturm
                habe ich bei meiner Gartencam (Nordseite), speziell zu dieser Jahreszeit, teilweise auch.

                Ich meine, das kommt von einer sowas mit Feuchtigkeit gesättigten Luft, die optisch noch unsichtbar,
                aber per Infrarot schon als "Nebelschleier/Nebelschwaden" stundenweise im Bild wabert.

                Abhilfe oder eine Lösung kann ich aber nicht anbieten.

                gruss
                Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

                Kommentar


                • #9
                  Das mit der Feuchtigkeit in der Luft könnte natürlich eine Erklärung sein, die letzten Tage war es recht neblig.
                  Es wundert mich nur dass es so extrem ist, die andere Kamera (die hat allerdings das Standard-Objektiv drin) zeigt dieses Phänomen nämlich überhaupt nicht.

                  Leider schaffe ich es nicht das versprochene Video hier hochzuladen, die Größenbegrenzung von 100kB erlaubt das nicht. Das Video ist aber 1,5 MB groß.

                  Gibt's nen Tipp wie ich das doch hochladen könnte?
                  Zuletzt geändert von Blockbuster; 25.11.2014, 01:29.

                  Kommentar


                  • #10
                    Die Datei könntest Du z.B. hier hochladen: http://www.file-upload.net/?why=2

                    Den Link dann hier posten und fertig. :-)
                    Gruß

                    dh7095

                    Kommentar


                    • #11
                      habe das gleiche Problem auch! Anscheinend nur dann, wenn es dunkel und nebelig ist.
                      Bei Regen tritt das Phänomen nicht auf...

                      Leider kann auch ich keine Lösung präsentieren :-(

                      Kommentar


                      • #12
                        Richtig, das ist der Nebel, der das Infrarotlicht reflektiert. Das hat meine 5907 auch. Abhilfe gibt es leider keine.

                        Kommentar


                        • #13
                          Danke für das Feedback, es ist wohl in der Tat so dass der Nebel hier der Auslöser ist.
                          In "trockenen" Nächten tritt das Phänomen nicht auf bzw kaum auf.

                          Ich habe mir jetzt einen externen IR Scheinwerfer bestellt (von Instar, den mit 940nm Lichtwellenlänge), mal schauen ob der das Problem beseitigt.

                          Frage hierzu: kann man denn die IR LEDs an der Kamera deaktivieren und trotzdem den IR / Nachtsichtmodus aktiviert lassen? Sprich die Beleuchtung erfolgt nur über den externen IR Scheinwerfer, die eingebauten LEDs sind "off"?

                          Kommentar


                          • #14
                            Die IR-Leds in der Kamera lassen sich u. a. über das Web-Interface deaktivieren: System -> IR LED -> Deaktivieren...

                            Kommentar


                            • #15
                              Sind damit nur die LEDs deaktiviert und die Nachtsicht geht noch (inkl. IR Cut Filter) oder schalte ich damit den kompletten Nachtsicht Modus aus?

                              Kommentar

                              Lädt...
                              X