Ankündigung

Einklappen
Keine Ankündigung bisher.

DDNS Zugriff funktioniert nicht

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • DDNS Zugriff funktioniert nicht

    Hallo,
    ich habe vor Kurzem bei einem Bekannten das Netzwerk umgestellt und seitdem gibt es Probleme mit einer von drei Kameras.

    Vorher lief das Netzwerk über Unitymedia und deren Router und das alles mehr schlecht als recht. DDNS lief gar nicht, bei keiner Kamera (2x5905 und 1x6012) aber P2P ging, um von außerhalb des Netzwerks Zugriff zu erhalten. Die Kameras waren via WLAN verbunden.

    Nun habe ich alles umgestellt: Wechsel zu Telekom, Kauf und Einrichten der FritzBox7490 und alle Kameras sind nun über LAN Kabel angeschlossen. Alles läuft deutlich besser, schneller und stabiler... bis auf eine 5905 Kamera. Innerhalb der App wird die Kamera angezeigt, als IP Kamera und mit dem Browser kann ich sie auch erreichen. Bei zwei Kameras läuft auch der Zugriff von außerhalb des Netzwerkes via DDNS, aber bei einer Kamera eben nicht. Übrings auch nicht über P2P wenn ich das einrichten will. Innerhalb des Netzwerkes ist sie da, von außerhalb nicht ansprechbar.

    Ich habe auch schon diesen Weg versucht: https://wiki.instar.de/Fernzugriff/D..._DDNS_Adresse/

    Und wenn ich die DDNS Adresse im Browser eingebe, ist die Kamera auch nicht zu erreichen. Die App ist aktuell, die Firmware auch und die Portfreischaltung in der 7490 ebenfalls. Die ist identisch wie bei mir und bei mir läufts ohne Probleme. Ich habe auch schon andere Ports versucht, nützt aber nichts. Zwei Kameras super, eine nicht da. Im Gegensatz zu mir, musste ich übrigens bei meinem Bekannten, die freigeschalteten Ports in der App manuell hinzufügen. Keine der Kameras war über xxxxx.ddns-instar.de zu erreichen. Erst wenn ich xxxxx.ddns-instar.de:## den Port eingetragen habe, konnte ich zwei erreichen. Die dritte aber dennoch nicht.

    Ich habe keine Idee mehr, was falsch sein könnte. Mir erschließt sich nicht, warum es bei zweien läuft, bei einer aber nicht. Und warum in meinem Netzwerk alle problemlos zu erreichen sind, und bei meinem Bekannten nicht. Und das obwohl unsere Netzwerke was die Hardware angeht, annähernd identisch sind.

    Ich hoffe ihr habt noch Vorschläge und Ideen, wo ich suchen und probieren kann. Ich habe auch alles schonmal neu aufgesetzt. FritzBox, alle Kameras reseted... kein Erfolg. Eine 5905 verweigert den Zugriff von außerhalb des Netzwerkes.

    Gruß und Dank!

  • #2
    Servus,

    und verabschiede Dich erst einmal von dem Gedanken, daß jede Cam eine/ihre eigene DDNS Adresse braucht.
    Wenn Du mit einer (egal welche der vielen) DDNS Adresse auf eine Cam kommst, wirst/mußt Du mit dieser Adresse auch auf alle anderen kommen.
    (und auf Deinen TV, Waschmaschine, Mähroboter,...,auch, falls freigegeben)

    Eine/jede DDNS Adresse zeigt immer "nur" auf die WAN-Adresse Deines Routers.
    Dies kann man auch einfach mit "ping" verifizieren.
    Die einzelnen Wege zu den verschiedenen lokalen Geräten werden dann über über die Portfreigaben gehandelt.

    Falls eine von dreien nicht mitspielt:
    - Ist für sie in der Fritzbox der INet Zugang enabled (Kindersicherung)?
    - Sind in der Cam die korrekten Gateway- und DNS Adressen eingetragen?

    gruss
    Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

    Kommentar


    • #3
      Zur Not mal per Fernwartung jemanden schauen lassen. Das kann man immer besser als übers Forum schauen.

      Kommentar


      • #4
        Danke schonmal.
        Eine Kindersicherung ist meines Wissens nach nicht eingerichtet und die Daten korrekt eingetragen. Ich werde das nochmal kontrollieren, sobald ich dort bin.

        Ich selbst habe übrigens seit vorgestern ähnliche Probleme. Am Montag konnte ich von außerhalb des Netzwerkes nur eine von vier Kameras erreichen. Das ging den halben Tag so. Gestern konnte ich wieder alle vier erreichen. Heute sind es drei von vier.

        Ich werde es mal bei Gelegenheit mit einem anderen DDNS Anbieter versuchen...

        Kommentar

        Lädt...
        X