Ankündigung

Einklappen
Keine Ankündigung bisher.

Externer Alarmeingang

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Gast-Avatar
    Ein Gast antwortete
    Zitat von annam Beitrag anzeigen

    Wurde an der angehängten Datei etwas geändert ?

    "Kann es sein, dass bei der 4011 ein PIR Alarm mit UND logisch gekoppelt, aber nicht aktiviert ist, und so den externen Eingang blockiert?"
    Bei mir geht das (keine 4011.)
    Ist dieser Test noch möglich?
    Das waren getrennte Fragen. Die eine war, ob sich an der angehängten Datei (JPG) etwas geändert hat. Hintergrund: zuerst nicht zu öffnen, dann ohne ersichtlichen Grund lesbar. Inzwischen wieder nicht mehr. Diese Frage ziehe ich zurück.

    Zweitens wird eine Situation beschrieben, die (bei einer anderen ansonsten defektfreien Kamera) die von Dieter52 geschilderten Symptome zeigt.
    Ist vermutlich aussichtslos, die Frage ein drittes Mal zu stellen. Also auch erledigt.
    Zuletzt geändert von annam; 28.10.2019, 18:39.

    Einen Kommentar schreiben:


  • hbr
    antwortet
    Zitat von Dieter52 Beitrag anzeigen
    Ja, aber mit dem Test kann man doch sagen, das alles richtig Konfiguriert ist, Hardware prüft man da natürlich nicht mit.
    nein, damit kann man nur den Mailausgang testen und nicht ob externe Alarm Eingänge / Ausgänge oder der Alarm überhaupt funktioniert

    Einen Kommentar schreiben:


  • Dieter52
    antwortet
    Zitat von annam Beitrag anzeigen

    Wurde an der angehängten Datei etwas geändert ?
    Nein, so hat es ja immer funktioniert bis es Abrupt nicht mehr ging.
    Aber hat sich erledigt, werde mir eine andere Kamera zulegen.


    Einen Kommentar schreiben:


  • Dieter52
    antwortet
    Ja, aber mit dem Test kann man doch sagen, das alles richtig Konfiguriert ist, Hardware prüft man da natürlich nicht mit.

    Einen Kommentar schreiben:


  • hbr
    antwortet
    Zitat von Dieter52 Beitrag anzeigen
    Diese Testfunktion meine ich, damit ist der komplette Weg bis zu deine gewünschten E-Mailadresse geprüft.
    Bin jetzt aber der Meinung, das es bei mir ein Hardware Problem auf der Hauptplatine ist
    und werde mir wohl eine neue Kamera besorgen. Danke für die Antworten.
    Das sind ja nur die SMTP Einstellungen also hat nur was mit dem Mailversand zu tun und nichts mit Internen / Externen Alarm Ausgang / Eingang.

    Einen Kommentar schreiben:


  • Gast-Avatar
    Ein Gast antwortete
    Zitat von Dieter52 Beitrag anzeigen
    Diese Testfunktion meine ich, damit ist der komplette Weg bis zu deine gewünschten E-Mailadresse geprüft.
    Bin jetzt aber der Meinung, das es bei mir ein Hardware Problem auf der Hauptplatine ist
    und werde mir wohl eine neue Kamera besorgen. Danke für die Antworten.
    Wurde an der angehängten Datei etwas geändert ? Sie erscheint bei mir seit heute erst korrekt. [Das kann andere Ursachen habem, ich weiß nur nicht, welche].
    MMn wird hier nur die e-mail-Strecke getestet, mit einem Alarm von der Tastatur und nicht vom elektrischen Eingang.

    "Kann es sein, dass bei der 4011 ein PIR Alarm mit UND logisch gekoppelt, aber nicht aktiviert ist, und so den externen Eingang blockiert?"
    Bei mir geht das (keine 4011.)
    Ist dieser Test noch möglich?

    Einen Kommentar schreiben:


  • Dieter52
    antwortet
    Diese Testfunktion meine ich, damit ist der komplette Weg bis zu deine gewünschten E-Mailadresse geprüft.
    Bin jetzt aber der Meinung, das es bei mir ein Hardware Problem auf der Hauptplatine ist
    und werde mir wohl eine neue Kamera besorgen. Danke für die Antworten.
    Angehängte Dateien

    Einen Kommentar schreiben:


  • Gast-Avatar
    Ein Gast antwortete
    Zitat von Dieter52 Beitrag anzeigen
    die Testfunktion am PC geht auch
    Was genau bedeutet das? (kann das bei meinen Kameras nicht finden). Oder ist damit der Eintrag im log gemeint?
    Im Forum geisterte ein Bericht über einen unerklärlich spontan auftretenden Alarm . Dahinter steckte dann ein versehentlich oder durch Geisterhand gekoppelter akustischer Alarm.
    Kann es sein, dass bei der 4011 ein PIR Alarm mit UND logisch gekoppelt, aber nicht aktiviert ist, und so den externen Eingang blockiert?
    Zuletzt geändert von annam; 24.10.2019, 13:41.

    Einen Kommentar schreiben:


  • Dieter52
    antwortet
    Hallo, hab mir mal die Hauptplatine angeschaut, aber da bin ich machtlos, ist alles SMD Technik, da werde ich nichts. Ich werde mal eine Suche starten, vielleicht hat ja jemand eine als Ersatzteilspender zu verkaufen, denn leider ist ein Mainboard nicht mehr Lieferbar, hätte nicht gedacht das es in dieser Preisklasse so kurzlebig ist.

    Einen Kommentar schreiben:


  • Dieter52
    antwortet
    Stimmt schon, egal was ich da messe, es ist keine Aussage über den Fehler, ich weis ja nicht mal was das für ein Eingang ist, Relais, Optokoppler oder Transistor ....................
    Hätte ja auch bekannt sein können, das es zb. ein Softwarefehler oder Relaisfehler ist.
    Ich werde das Teil mal in naher Zukunft zerlegen und dann berichten

    Einen Kommentar schreiben:


  • Gast-Avatar
    Ein Gast antwortete
    Zitat von estimator Beitrag anzeigen
    Naja, da läuft nix mit Schaltspannung, wenn ich die Doku richtig verstehe..
    Oder frag estimator, was denn nun in der zitierten Dokumentation steht, bzw. wo man die findet.

    Einen Kommentar schreiben:


  • estimator
    antwortet
    Fragt doch mal Instar, welche Spannung normalerweise anliegt. 1,2V finde ich für einen Alarmeingang etwas wenig. In der Schaltungstechnik geht es auf digitalen Platinen zwar ab etwa 0,8V los, aber für externe I/O werden meist Sannungen größer 3,3V benutzt.

    Einen Kommentar schreiben:


  • Gast-Avatar
    Ein Gast antwortete
    Zitat von Dieter52 Beitrag anzeigen

    die beiden gegeneinander hab ich nur 1,2V
    Schon richtig gemacht, denke ich. Die Spannung, die über dem offenen Kontakt liegt, wird beim Schließen an den inneren Alarmschalter gelegt, und geht selbst auf Null zurück. (Ob das ein Optokoppler, Relais oder Transistor etc ist, kann man ohne Schaltplan oder Vivisektion schlecht bestimmen, ist aber nicht so wichtig). 1.2 V sind für alle im plausiblen Bereich. Ob die 1.2 V aber 'richtig' sind ?? Falls Instar diese info nicht rausrückt , bietet sich eine Umfrage bei mitlesenden IN-4011 Besitzern an. Ob man mit dieser Information dann mehr anfangen kann, als " an der Versorgungsspannung für den Schalters liegt es nicht', muß jeder selbst entscheiden....

    p.s. beim Schließen des Kontakts kann eine Restspannung von einigen mV bleiben, wenn das Relais des Bewegungsmelders über einen langen Draht mit dem Alarmeingang der Kamera verbunden ist. Wer es ganz genau wissen will, kann die Spannungsmessung mit unterschiedlichen Widerstandsbrücken durchführen.
    Zuletzt geändert von annam; 19.10.2019, 20:52.

    Einen Kommentar schreiben:


  • Dieter52
    antwortet
    Zitat von annam Beitrag anzeigen

    3.82 V, bei einer 5907 gemessen.............. .
    Ja aber wo gegen denn gemessen, nur die beiden gegeneinander hab ich nur 1,2V

    Einen Kommentar schreiben:


  • Gast-Avatar
    Ein Gast antwortete
    Zitat von annam Beitrag anzeigen

    Wenn intern: Voltmeter an die pins und prüfen, ob die Schaltspannung von einigen Volt anliegt.
    .
    3.82 V, bei einer 5907 gemessen. Ohne Spannung kein Schaltstrom; da kann der Schalter schalten, soviel er will.

    Bei einer invasiven Operation würde ich zuerst die Steckverbindungen prüfen. Im einzigen mir bekannten Fall mit ähnlichen Symptomen, in dem nicht der externe Kontaktgeber schuld war, lag es an einem Wackelkontakt im Inneren. Der trat aber von Beginn an auf, bei einer nicht-Instar Kamera in der gleichen Preisklasse und mit ähnlichem Innenleben.

    Einen Kommentar schreiben:

Lädt...
X