Ankündigung

Einklappen
Keine Ankündigung bisher.

Kamera über das Internet nicht erreichbar

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem Kamera über das Internet nicht erreichbar

    Ganz einfach gesagt, meine Kamera ist über das Internet nicht erreichbar. Habe schon alles mögliche probiert, jedoch ohne Erfolg. Eigentlich sollte es funktionieren, da ich die IP der Kamera 192.168.1.3 auf allen mögliche Ports freigegeben habe (ausprobiert auf allen Ports) jedoch nix. Hier mal ein Foto der Konfiguration vom Router:


    Bildschirmfoto 2013-07-27 um 20.33.42.jpg

    Auch über den Kamera-Port Check kann ich den Computer nicht erreichen.

    Kamera selber habe ich auch richtig per I-Konfiguration eingerichtet. Vielleicht kann mir ja wer ein paar Tipps geben was ich sonstnoch machen kann

    Thanks Mike

  • #2
    Servus,

    und erstmal willkommen im Forum.

    Ja, und gleich das leidige Thema externer Zugriff über INet und dann auch noch per Mobil-Provider.

    Ich weiß zwar nicht, wie das bei Euch in Austria Standard ist, aber z.B. bei den deutschen Mobilffunkprovidern
    ist eine Portweiterleitung (ohne kostenpflichtige Zusatzoption) erst mal prinzipiell nicht möglich.
    Die vergeben keine öffentlichen IP Adressen.
    Bei Interesse einfach mal hier im Forum die SUFU benutzen, wurde schon öfters besprochen.

    Falls es bei Euch aber doch realisierbar ist, liegt das Problem in Deinen Portweiterleitungen:

    Dazu erst mal:
    Da Deine Cam nur eine Portnummer haben kann, braucht es auch nur eine konfigurierte Weiterleitung,
    auf die Nummer, die eben auch in der Cam selbst definiert ist.
    Den Rest Deiner Weiterleitungen kannst Du beruhigt löschen.

    Und wenn die Portnummer dann 100%ig stimmt, aber das hier immer noch nicht geht:
    Auch über den Kamera-Port Check kann ich den Computer nicht erreichen.
    ("Computer" --> ist bestimmt "Kamera" gemeint)

    ... dann mußt Du Dich bei Deinem Provider schlau machen, ob der eben auch nur dynamische interne IPs vergibt.


    gruss
    Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

    Kommentar


    • #3
      HI, evtl. nur irgendwo ein Schreibfehler: SubNetz immer gleich eingetragen: 255.255.255.0 .... das gleiche mit ip's,
      sonst kann man das immer sehr schwer ermitteln. Ohne das man davor sitzen kann.
      UPnP an? Firewall im Router / HUAWEI, doppelbelegung ip, die dns geschichte über den Hersteller instar funktioniert bei mir problemlos.

      Glaskugelmodus aus!

      Weiterhin interessant zu wissen:
      CAM im LAN oder WLAN?
      Funktioniert es vom LAN/WLAN mit PC?
      Ist ein Smartphone gemeint?
      ...

      Desweiteren schliesse ich mich dem Vorredner an. Nur Port 80 frei, Rest löschen. Neustart. Alle Geräte nach Änderungen; grade was ip's angeht.


      MfG

      Kommentar


      • #4
        Bevor der TE hier vielleicht in eine falsche Richtung gelockt wird und weitere schlaflose Nächte vorprogrammiert wären...

        Die Grundvoraussetzung ist und bleibt:

        Bekommt er vom Mobilfunkprovider eine öffentliche IP Adresse zugeteilt,
        oder nur eine interne, dynamische, über die eben ein DynDNS nicht möglich ist.

        Alles andere (LAN, WLAN, UPnP, Smartphone, Firewall, ...) ist erst mal irrelevant.

        gruss
        Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

        Kommentar


        • #5
          Woraus seht Ihr das mit dem Mobilfunk?!
          Hab ich was überlesen?
          MfG

          Kommentar


          • #6
            HUAWEI LTE ...

            oder sollte ich mich täuschen.
            Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

            Kommentar


            • #7
              Lte ist doch aber erst mal wie ein normaler Router im eigenen Netz zu sehen. Oder gibtes da Unterschiede?
              Wobei mir diese Technik noch nicht untergekommen ist.
              Ein Funkstandart halt. Der bekommt, wie auch der "normale" DSL Bürger alle 24/7 (alle 24 Stunden) zwangstrennung und ne neue ip verpasst.

              MfG

              Kommentar


              • #8
                Danke für die Antworten, habe zwar schon mit dem Support von "Drei" <-- Anbieter gesprochen und die haben mir zugesichert das es funktionieren müsste, werde jedoch zusätzlich nochmals deswegen nachfragen. Bez. Port 80 habe ich alle anderen Einträge im Router gelöscht und das ganze Prozedere dann mit verschiedensten Ports durchgeführt... nichts. Port Forwarding sollte eigentlich funktionieren, wurde mir auch explizit von Drei zugesichert.
                Bei dem Router handelt es sich um einen LTE Router also einen mit SIM Karte... hier in Österreich ist diese Option (mobiles Internet) über Drei mit am günstigsten und vor allem mit am schnellsten...


                Zur Info: Habe die Kamera erstmal zum konfigurieren mittels Netzwerkkabels angehangen, da über WLAN die Kamerasteuerung sehr langsam und unzuverlässig ist (Verbindung bricht trotz 10 Meter Abstand zum Router immer ab)

                Kommentar


                • #9
                  Update: Habe mir jetzt eine statische IP Adresse besorgt und nach dem EInstellen eines neuen Routers sollte alles soweit funktionieren.... Eigentlich.... der Port Scanner von Instar bestätigt mir das die Kamera von außen erreichbar ist, jedoch wenn ich die Adresse eingebe nichts.... habe das ganze schon mit anderen Internet Zugängen getestet.... weiß nichtmehr was ich noch machen soll, vielleicht kann mir ja hier doch geholfen werden

                  Adresse der Kamera:
                  http://sono99.ddns-instar.de:88/

                  Kommentar


                  • #10
                    Servus,

                    also wenn ich Deine Adresse aufrufe, kommt sofort die Login-Abfrage der Cam, kuxtu:

                    sono.jpg

                    gruss
                    Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

                    Kommentar


                    • #11
                      Danke, bei mir geht es jetzt auch, nachdem ich mich in ein Netzwerk eines anderen Internetanbieters eingewählt habe. Das komische, ich kriege keinen Kontakt zu der Kamera wenn ich mich in das Internet über den gleichen Anbieter (Kamera ist über Internetprovider drei angeschlossen) einwähle (habe mehrere unabhängige Router alle über den Anbieter 3), wenn ich jedoch mich über einen anderen Anbieter ins Netzwerk einwähle funktioniert es...

                      Kommentar


                      • #12
                        Zitat von suedharzer Beitrag anzeigen
                        ...Ich weiß zwar nicht, wie das bei Euch in Austria Standard ist, aber z.B. bei den deutschen Mobilffunkprovidern
                        ist eine Portweiterleitung (ohne kostenpflichtige Zusatzoption) erst mal prinzipiell nicht möglich.
                        Die vergeben keine öffentlichen IP Adressen.
                        ...gruss
                        Moin

                        bei LTE muss man unterscheiden, z.B. Tcom Call&Surf via Funk bzw VF die Telefon/Internettarife haben eine von aussen erreichbare IP.
                        Ich benutze selber LTE und bin von aussen erreichbar. Auch der Kameracheck hier auf der Webseite funktioniert.

                        Gruss Willi

                        Kommentar


                        • #13
                          Hallo,
                          ich habe das gleiche Problem über LTE.
                          Gibt es einen aktuellen Telekom Tarif der eine richtige öffentliche IP zuweist?


                          MFG

                          Kommentar


                          • #14
                            Zitat von wing177de Beitrag anzeigen
                            Gibt es einen aktuellen Telekom Tarif der eine richtige öffentliche IP zuweist?
                            Da musst du schon bei der T-com nachfragen -

                            Kommentar


                            • #15
                              Zitat von wing177de Beitrag anzeigen
                              Hallo,
                              ich habe das gleiche Problem über LTE.
                              Gibt es einen aktuellen Telekom Tarif der eine richtige öffentliche IP zuweist?


                              MFG
                              ja, falls du Festnetz meinst. DeutschlandLAN IP Voice/Data hat feste IP

                              https://geschaeftskunden.telekom.de/...fontarife.html

                              Kommentar

                              Lädt...
                              X