Ankündigung

Einklappen
Keine Ankündigung bisher.

Bewegungserkennung

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem Bewegungserkennung

    Hallo Gemeinde,

    seit einigen Tagen funktioniert die Bewegungserkennung nicht mehr. Manchmal wird ein Alarm ausgelöst ohne das sich etwas bewegt hat und eine E-Mail versendet. Ein anderes Mal löse ich absichtlich einen Alarm aus, er wird aber nicht erkannt, dann wieder ein erkannter Alarm aber ohne E-Mail Versand. Der Test unter Alarm/E-Mail funktioniert. Kann mir jemand helfen oder ist die Kamera defekt? Als Anlage meine Einstellungen für den Alarm.
    Kamara Model: IN-3011 VGA
    Firmware: 57.37.2.59 | WebUI: 30.11.3.16.2
    Angehängte Dateien

  • #2
    Zitat von Dagobert Beitrag anzeigen
    Manchmal wird ein Alarm ausgelöst ohne das sich etwas bewegt hat
    Da bei dir die Empfindlichkeit auf 10 steht, kann eine Bewegung eine Kleinigkeit sein, die du gar nicht als soche wahr nimmst. Ein Ast wackelt, ein Vogel fliegt durch's Bild, ein Insekt vor der Linse, .....

    Speichere die Einstellungen der Kamera mal (zur Sicherheit) ab .....
    Kamera 1 Minute vom Strom trennen ....
    Testen .....
    Ändert sich nichts, die Kamera mal durch drücken des Resetknopfes (min. 15 Sek.) in den Wekszustand zurücksetzen.
    Testen ....

    Ändert sich was?

    Gruss
    Michael

    Kommentar


    • #3
      Hallo Michael,

      ich habe die Kamera in den Werkszustand zurück gesetzt. Jetzt bekomme ich sie nicht mehr in den WLAN-Modus. Wann muss man das Kabel ziehen, während des Countdown oder danach?
      WlanUmschaltung.JPG
      Ich habe eine Fritz-Box 3270 und eingestellt, dass alle neuen Geräte zugelassen werden.

      Danke

      Dagobert

      Kommentar


      • #4
        Zitat von Dagobert Beitrag anzeigen
        Jetzt bekomme ich sie nicht mehr in den WLAN-Modus
        Hast du noch mit Kabelanschluss WLAN aktiviert (und dies auch per Klick auf den Button bestätigt)?

        Wann muss man das Kabel ziehen, während des Countdown oder danach?
        Während. Denn danach würde sie sich sofort wieder per Kabel verbinden.

        Ich habe eine Fritz-Box 3270 und eingestellt, dass alle neuen Geräte zugelassen werden.
        Dann schau mal in der FB nach, ob sie eine neue IP bekommen hat ...... und diese gibst du dann im browser ein ....

        Gruss
        Michael

        Kommentar


        • #5
          Servus,
          Wann muss man das Kabel ziehen, während des Countdown oder danach?
          wenn Du ganz sicher sein willst, lasse den Countdown durchlaufen
          (meinetwegen bis sie wieder online ist)
          und ziehe dann das LAN Kabel ab und mache noch einmal einen PowerUp-Neustart.

          Wenn WLAN konfiguriert ist und beim Einstecken des Netzteils kein LAN-Kabel dran ist,
          wird das WLAN-Interface der Cam aktiviert.
          Wenn beim PowerUp aber ein LAN-Kabel drin steckt, wird immer die LAN-Connection verwendet
          und das WLAN Modul wird nicht aktiviert.

          gruss
          Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

          Kommentar


          • #6
            Hallo ihr beiden,

            ich habe jetzt ca. >20 mal die Kamera in den Werkszustand zurückgesetzt, zum Schluss hat es dann so ähnlich funktioniert wie Freund suedharzer vorgeschlagen hat. Aber das Ergebnis ist auch nicht besser s.o. , wenn etwas erkannt wird, wird keine E-Mail versendet. Der Test bei E-Mail funktioniert und der Haken bei Alarm -> E-Mail ist gesetzt.

            Falls ihr noch Ideen habt, ist es mir recht, sonst schicke ich die Kamera wieder zurück, ist noch Garantie drauf.

            VG

            Kommentar


            • #7
              Servus,
              ...ca. >20 mal die Kamera in den Werkszustand zurückgesetzt
              da machst Du entweder was falsch, oder Dein WLAN hat ein grundlegendes Problem.
              Einmal sollte eigentlich ausreichend sein.

              ...wenn etwas erkannt wird, wird keine E-Mail versendet.
              Wie überprüfst Du, ob wirklich was erkannt wurde, ob wirklich ein Alarm ausgelöst wird?

              1: Vorschlag meinerseits:
              Ohmmeter oder Batterie mit Lämpchen an Alarmausgang der Cam.

              2:
              Per http://ip_der_cam/get_status.cgi im Browser Deiner Wahl
              siehst Du in der Anzeige eine Variable "alarm_status".
              Die steht in Ruhe auf "0", und bei Alarm durch Motion für 1min auf "1".
              (Alarm durch externen Alarm-IO entsprechend auf "2")

              Also einen Alarm provozieren und nachschauen, ob der auch wirklich erkannt wurde.

              gruss


              Nachtrag:
              Nur mal prinzipiell, ich sage es immer wieder, legt nicht soviel Wert auf die Mail.

              Die sollte sowieso nur als Info verstanden werden, ala "Schaue mal nach, da ist was vor der Cam".
              Zur Dokumentation des "pösen Puben" ist sie nicht ausreichend.
              Du bekommst nur 4-5 Bilder der ersten Sekunden, und das war's.
              (was nützt Dir der Briefträger immer nur von hinten)

              Wenn Du wirklich was aufzeichnen willst, ist das Mindeste ein FTP Bild-Upload im Sekundentakt.
              (wovon ich selbst aus eigener Erfahrung aber auch ziemlich schnell abgekommen bin)
              Lieber einen preiswerten MiniPC/Laptop in der Bucht schießen, der läuft bei mir 24x4 und
              speichert im Alarmfall schöne Videos.

              gruss
              Zuletzt geändert von suedharzer; 10.03.2015, 22:47.
              Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

              Kommentar


              • #8
                Hallo,

                den Alarm erkenne ich im Log-File und am Blinken (rot/grün) im Live-Video Fenster. Ich benutze die Kamera um einen Einbruch in unsere Wohnung zu bemerken und da ist eine E-Mail schon recht brauchbar.

                Viele Grüße

                Kommentar


                • #9
                  Kein E-Mail Versand im Alarmfall

                  Hallo an alle die auch ein solches Problem haben,

                  ich habe zusammen mit dem sehr hilfsbereiten Instar-Service das Problem lösen können. Die Kamera hat den Bewegungsalarm erkannt, aber keine E-Mails mehr versendet.
                  Grund: Ich habe versucht den FTP Alarm-Server einzurichten, hat aber nicht funktioniert, also habe ich den Haken bei -> Alarm "Bild auf FTP Server hochladen" rausgemacht. Das Programm hat immer noch versucht über den FTP-Server die Bilder zu speichern, ist deswegen gar nicht zum E-Mail-Versand gekommen.
                  Lösung: Die Server-Daten aus ->Alarm ->FTP löschen und der E-Mail-Versand funktioniert wieder.

                  Kommentar

                  Lädt...
                  X