Ankündigung

Einklappen
Keine Ankündigung bisher.

3011 - Kamerazugriff per App oder über IP schlecht erreichbar

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • IN-3011 3011 - Kamerazugriff per App oder über IP schlecht erreichbar

    Hallo!

    Ich habe seit einigen Tagen zwei 3011 Kameras und bin eigentlich sehr zufrieden. Über mein Macbook habe ich die IP Adressen eingegeben und es funktioniert alles (eine Cam über Wlan, die zweite über Lan). Über das Nexus 10 und die Instar App (Android) klappt der Zugriff auch gut.

    Was nicht klappt:
    - Gleiche App wie oben genannt auf dem Samsung S3 - ich erhalte immer wieder die Meldung "Kamera kann nicht erreicht werden". Habe nun auch schon eine andere App installiert (IP Cam Viewer) aber auch da ist die Kamera nicht erreichbar.

    Ich verstehe es nicht. Über meinen Mac geht's über das Tablet auch. Aber über das Handy nicht. Was mache ich verkehrt??? Ich habe überall die gleichen Zugangsdaten verwendet.

    Ach ja, wenn ich die IP Adresse an einem anderen Rechner eingebe, passiert rein gar nichts..... Woran liegt das?

    Leider verstehe ich von Dyns und dem ganzen Kram nicht viel - daher bitte idiotensicher mit mir reden und lieber etwas weiter ausholen

    Herzlichen Dank!

  • #2
    Servus,

    und willkommen im Forum.

    Über mein Macbook habe ich die IP Adressen eingegeben und es funktioniert alles
    Welche IP Adresse?
    Ich vermute mal, eine (sogenannte private) 192.xxx.xxx.xxx oder ähnliche.

    ... auf dem Samsung S3 - ich erhalte immer wieder die Meldung "Kamera kann nicht erreicht werden".
    Hängt dieses S3 im gleichen lokalen WLAN, oder willst Du damit über das INet zugreifen?

    Über meinen Mac geht's über das Tablet auch. Aber über das Handy nicht. Was mache ich verkehrt???
    Dass Du einmal lokal und das andere Mal über extern zugreifen willst.

    wenn ich die IP Adresse an einem anderen Rechner eingebe, passiert rein gar nichts..... Woran liegt das?
    Meine Glaskugel ist gerade zur Inspektion.
    Bitte präziser - was für ein "anderer" Rechner (im gleichen lokalen Netz?) und welche IP Adresse?

    Leider verstehe ich von Dyns und dem ganzen Kram nicht viel...
    Nix für ungut, aber das wurde schon 138x durchgekaut - da hilft bestimmt auch die SUFU.

    Zum allgemeinen Verständnis empfehle ich spontan z.B. folgenden Thread, kuxtu:

    --> klick mich <--

    Oder das darin weiter verlinkte Posting #17:

    --> mich auch <--

    Oder diesen Post #22:

    --> und mich <--

    oder eben einfach mal die SUFU mit z.B. "DynDNS" füttern.

    ... oder auch mal die Instar Hilfeseiten benutzen:

    --> Zugriff über das Internet <--


    gruss
    Zuletzt geändert von suedharzer; 09.12.2012, 22:26. Grund: ich kaufe ein "r"
    Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

    Kommentar


    • #3
      ah - lieben Dank für die DYNDNS Erklärung. Da richte ich mir doch gleich mal eine ein. Das Tablet war bislang immer nur von zu Hause online. Der Rechner von dem es nicht ging, war extern.

      Zum großen Übel habe ich nun die Einstellungen so geändert, das die Cam nicht mehr über Wlan erreichbar ist. Schön, da habe ich aus einem Problem zwei gemacht. Jetzt tüftel ich mal wegen der Wlan einstellungen rum und änder auch die Dyn-Ding Einstellungen.

      Ich danke schon mal und schau, was das nun bringt

      Kommentar


      • #4
        Nicht verzweifeln, meine Oma sagte immer : "Mühsam ernährt sich das Eichhörnchen."

        Zum WLAN - erst mal wieder ein LAN Kabel dran und die WLAN-Settings sauber neu aufsetzen.

        Und wenn Du gerade schon dabei bist, prinzipiell zu den Netzwerksettings:

        Schalte im Cam-Menü das DHCP aus und vergib manuell selbst eine feste IP Adresse in der Cam.
        Ändere die Portnummer auf z.B. "81", das erspart für die Zukunft 'ne Menge eventuelle mysteriöse Probleme.

        Und zum DynDNS:
        Welchen Router hast Du?
        Was für DynDNS Anbieter kannst Du dort auswählen?
        Oder kannst Du dort manuell einen Anbieter konfigurieren?


        gruss
        Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

        Kommentar


        • #5
          Najaaaa, so ein bisschen bin ich schon am verzweifeln, denn nach dem ich die beiden Cams nach 5 Stunden eingestellt hatte (aber ohne wirklich Zugriff von extern zu haben, wie ich jetzt erst weiß), sitz ich jetzt schon wieder über zwei Stunden.

          Wie ich damals das Wlan hinbekommen habe - keine Ahnung. Es ging auf einmal. Habe es zig mal nach Anleitung gemacht, Internetname, Passwort eingegeben, Kamera hat sich resetet und ich glaube, dann habe ich sie einfach vom Lan kabel getrennt. Das klappt aber jetzt nicht mehr.

          Zu DNS Server - kann ich die gleiche Adresse verwenden, die ich nun über no-ip bekommen habe? Oder muss ich mir für die zweite Cam noch mal eine erstellen? Habe ich es richtig verstanden - die no-ip Adresse bleibt nun fix.

          Ich habe eine Fritzbox 7270

          Kommentar


          • #6
            Zum WLAN:
            Nach dem Einrichten, LAN Kabel raus und die Cam per Netzteil neu starten.

            Zum DynNDS:
            - der Account ist für Deine Router-WAN-IP Adresse (nur die ist im INet sichtbar);
            - Dein gesamtes Home-LAN ist dann (bei entsprechender Konfig) darüber erreichbar, die einzelnen Selektionen passiert dann über Portnummern;
            - den NO-IP Account in Deiner Fritzbox einrichten;
            - in einer Cam z.B. den Port 81 setzen, in der zweiten z.B. die 82;
            - in der Fritzbox zwei Portfreigaben auf die jeweiligen lokalen IP Adressen der Cams mit ihren jeweiligen Portummern einrichten;
            - feddich



            gruss
            Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

            Kommentar


            • #7
              wlan - whhoaaa Du HELD!! Netzteil raus und es klappt...... oh man, weiß Du wie lange ich hier schon tüftel...?! DANKE. Sensationell.

              Jetzt widme ich mich mal dem anderen Thema. DYN Dings. Ich glaube das ist was größeres.
              Was ich von no-ip habe:
              Host
              IP/URL

              was gebe ich davon nun genau bei meinem Route - und vorallem wo - ein?

              Kommentar


              • #8
                Super - eine Baustelle weniger.

                Und zum No-IP:

                Du brauchst:
                - Deinen Host ( z.B. wanderwade.no-ip.com)
                - Deinen dortigen Anmeldenamen + Passwort

                Und diese drei Sachen gibst Du auf der entsprechenden Seite in der Fritzbox ein.

                Und wenn die Fritz dann in der Übersicht sagt " Dynamic DNS angemeldet, wanderwade.no-ip.com" hast Du gewonnen.

                Dann braucht es nur noch die in der Fritz eingerichteten Portfreigaben und die Cams sind weltweit erreichbar.


                gruss
                Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

                Kommentar


                • #9
                  Moin, moin!

                  Also, mein aktueller Status:
                  Wlan klappt nach wie vor.

                  no-ip ist auch entsprechend eingerichtet, bei meiner Fritzbox steht nun bei Internet/Online-Monitor:
                  Dynamic DNS aktiviert, xxx.no-ip.org, Status: angemeldet

                  Soweit so gut. Wieder ein Teilerfolg. Was mir nun noch fehlt ist, was ich genau bei der IP Cam eingebe.
                  IP Adresse: 192.168.178.xx
                  Subnetzmaske 255.255.255.0
                  Gateway 192.168.178.1
                  DNS Server 192.168.178.1
                  Interner Port 81

                  Diese Daten sind aktuell noch die gleichen wie gestern vor der ganzen DYN Umstellung. Bei DNS Server kann ich ja nicht meine no-ip Adresse eingeben, da gehen nur Zahlen. Aber welche Zahlen nehme ich hier? Wenn ich die auf der no-ip stehenden IP nehme und auf "bestätigen" klicke, kommt "error: illegal params.".

                  Irgendwie fehlt mir gerade für den (hoffentlich) letzten Schritt das Verständnis und Know-how....

                  Kommentar


                  • #10
                    Was mir nun noch fehlt ist, was ich genau bei der IP Cam eingebe.
                    Nichts!
                    Die Settings bleiben so, wie sie sind.
                    das DynDNS handelt doch Deine Fritzbox.
                    Und was Du da jetzt nur noch machen mußt, habe ich doch schon in #2 (das darin verlinkte Posting #22) erklärt.

                    Portfreigabe: für "andere Anwendung" z.B. IPCam1
                    Protokoll: TCP
                    von Port: z.B. 81
                    an Computer: Netzwerkname Deiner Cam
                    an Port: Portnummer der Cam

                    und das ganze dann noch einmal mit dem z.B. Port 82 für die zweite Cam.



                    gruss
                    Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

                    Kommentar


                    • #11
                      Schönen guten Morgen,

                      ich glaube ich bin schwer von Begriff... Ich schaff nicht, dass ich auf der Instar App auf dem Handy die Kamer aktiviert wird. Von meinem Rechner aus klappt es, aber nicht vom Handy aus - und das ist eigentlich das wichtigste für die Nutzung der Kamera. Die App geht auch nicht mehr auf dem Tablet. Derzeit ist die Cam also nur über meinen PC im Heimnetzwerk online.

                      Die IP Infos habe ich so gelassen, wie sie oben stehen. (habe sie auch mal rausgelöscht, aber da kommt nur wieder die Fehlermeldung, error: illegal params)

                      ADSL und UPnP sind nicht mit einem Häckchen versehen - passt das?

                      Mein DDNS Status ist erfolgreich.

                      Was mache ich also verkehrt, dass diese App nicht klappt? Abgefragt werden folgende Daten

                      Name - name der cam eingegeben
                      Host/IP Adresse - unverändert 192.168.178.xx
                      Port - tja, was gebe ich hier ein? 80? 82?
                      Username - mein Zugang bei der Instarcam (nicht von no-ip)
                      Kennwort - zugehöriges Passwort
                      Modell - 3011

                      Und noch eine Verständnisfrage hinterher. Meine beiden Cams haben nun Port 81 und 82. Beide laufen dann auf Port 80 (also von Port 82 an Port 80). Ist das richtig?

                      Ich hoffe, Deine Geduld ist noch nicht überstrapaziert...

                      Herzlichen Dank im Voraus.

                      Kommentar


                      • #12
                        OK, Zwischeninfo. Auf dem Tablet geht es nun wieder (gleiches lokales Netzwerk). Habe die IP angepasst (habe den Zusatz ":82" entfernt)

                        Aber übers Handy klappt es mit der App nach wie vor nicht. ergo - irgendeine Einstellung klappt nicht, dass ich von Extern zugreifen kann. Gibt es noch eine Idee?

                        DANKE!!

                        Kommentar


                        • #13
                          Servus,

                          warum machst Du eigentlich nicht, was man Dir vorschlägt?

                          1: Mal alle Tips und Links, die Du bisher bekommen hast, auch mal in Ruhe lesen und verstehen.

                          Die IP Infos...habe sie auch mal rausgelöscht, aber da kommt nur wieder die Fehlermeldung, error: illegal params)
                          Wozu?

                          Host/IP Adresse - unverändert 192.168.178.xx
                          Das ist falsch!
                          Ich glaube, Du hast das Prinzip des DynDNS immer noch nicht verstanden.
                          Du willst doch mit der App von extern zugreifen.
                          Da muß Deine NO-IP Adresse rein, dafür hast Du sie ja eingerichtet.

                          Port - tja, was gebe ich hier ein? 80? 82?
                          Jetzt gebe ich Dir zum dritten Mal den Link auf Posting #22:

                          --> klick mich <--

                          Und zu den Portsettings lies noch einmal hier im Thread die #6 und #10.

                          Meine beiden Cams haben nun Port 81 und 82. Beide laufen dann auf Port 80 (also von Port 82 an Port 80).
                          Habe ich Dir auch schon erklärt - vergib in der einen Cam die 81 und in der anderen die 82.
                          Und mache zwei Portweiterleitungen von 81 auf Cam1 die 81 und von 82 auf Cam 2 die 82.

                          Und dann schreibst Du beim Zugriff von extern entweder in die App, oder auch in einen beliebigen Browser:

                          "http://xxx.no-ip.org:81 oder http://xxx.no-ip.org:82".

                          Damit hast Du dann eine saubere Lösung.
                          (Mit dem klitzekleinen Nachteil, daß Du beim lokalen Aufruf auch immer die jeweilige Portnummer anhängen mußt)


                          gruss
                          Zuletzt geändert von suedharzer; 11.12.2012, 18:09. Grund: ich kaufe ein "r"
                          Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

                          Kommentar


                          • #14
                            warum machst Du eigentlich nicht, was man Dir vorschlägt?

                            Frauen sind halt so!

                            Nein, im ernst, ich finde es auch nicht lustig.

                            Ich lese Deine ganzen Posts und verlinkungen. Aber hier kommen immer wieder unterschiedliche Infos. Du hast mir z. B. geschrieben, ich soll auf Port 81 einstellen (bei von Port 81) und bei einem verklinkten Beispiel hast Du ein Bild gepostet, da war von Port 81 auf Port 80 zu sehen. Da es bei mir nicht klappt, habe ich eben beides ausprobiert. Jetzt habe ich wieder 81 zu 81 und 82 zu 82 stehen.

                            Dass ich die IP gelöscht habe liegt daran, weil Du geschrieben hast, ich muss hier "nichts" eingeben. AUch hier, habe ich alles mögliche versucht. Ist ja nicht so, dass ich sofort hier nach Hilfe schreie, ohne nicht eh schon viel Zeit mit ausprobieren zu verplempern.

                            Warum ich die IP Adresse nicht geändert habe? Ich mach hier ja nun seit mehreren Tagen rum und über No-IP habe ich seit dem zig verschiedene IP adressen genannt bekommen. Es ist für mich nicht verständlich, wie das klappten soll, wenn ich die jetzige nehme und in die Cam-Einstellungen eintrage, sich die IP aber in paar Stunden wieder ändert, aber in der Cam ja noch unverändert drin steht...

                            Es tut mir leid, dass ich kein Internet-Fuchs bin. Ich versuch nur echt, diese Kameras zum laufen zu bringen, bin Dir für Deine Hilfe echt dankbar.

                            Deine DYN Erklärung war spitze und ich habe das schon verstanden. Nur weiß ich eben immer noch nicht

                            - Welche IP Adresse ich nehmen soll (wo genau finde ich die denn, kannst Du davon bitte mal ein Bild posten)
                            - bleibt Subnetzmaske gleich
                            - Was ist mit Gateway & DNS Server? Nehme ich hier die gleiche IP Adresse wie oben (wenn ich sie denn mal finde..?)

                            Jetzt aktuell habe ich die IP Adresse eingegeben, die ich unter No-IP genannt bekomme. Diese habe ich auch bei Gateway & DNS Server eingetragen. Jetzt geht wieder nichts und die Kamera ist über den Computer nicht abrufbar. App habe ich gar nicht erst getestet.

                            Viele Grüße

                            Kommentar


                            • #15
                              Noch schnell eine Info hinterher.

                              Die Daten, die ich seit Tagen vergeblich versuche einzugeben, gebe ich in das Instar Camera Tool ein. Hier muss ich ja eine IP eingeben. Wenn Du mir bitte hier weiterhelfen könntest, wäre das klasse.

                              Und wenn wir das irgendwann mal geschafft haben, versuche ich mich an den Email Versand/Alarm Funktion. Mal sehen wie das dann läuft.

                              Schönen Tag erst mal.

                              Kommentar

                              Lädt...
                              X