Ankündigung

Einklappen
Keine Ankündigung bisher.

Zeitstempel falsch und Alarmaufnahme durchgängig

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Ungelöst Zeitstempel falsch und Alarmaufnahme durchgängig

    Hallo liebe Instar-Gemeinde,
    Eigentlich bin ich mit meiner Kamerahöchstzufrieden.
    Sie sendet zuverlässig Alarmemails, auf die ich aber mittlerweile gerne verzichten würde.
    Stattdessen würde ich meine Kamera gerne so konfigurieren, dass folgendes erreicht wird:

    - Aufnahme auf ein Verzeichnis meines QNAPS nur, wenn Bewegung erkannt wurde
    - Dateiname gemäß wahrem Zeitstempel der PC Zeit
    - Aufnahme auch bei ausgeschaltetem WLAN über DLAN Netzanschluss

    Momentan nimmt die Kamera während aktivem WLAN dauernd auf, im Verzeichnis nvr_alarm werden jeweils Videos von 5 min Länge durchgehend abgelegt. Zusätzlich füllt sich auch das Alarmunabhängige Verzeichnis.
    In der Zeit ohne aktiviertem WLAN wird nichts aufgenommen, obwohl die Kamera durchgängig über DLAN am Netz hängt.

    Weiß jemand Rat?

    Vielen Dank!

  • #2
    Servus,

    und willkommen im Forum.

    Stattdessen würde ich meine Kamera gerne so konfigurieren, dass folgendes erreicht wird:
    - Aufnahme auf ein Verzeichnis meines QNAPS nur, wenn Bewegung erkannt wurde
    - Dateiname gemäß wahrem Zeitstempel der PC Zeit
    Das mußt Du aber nicht in der Cam konfigurieren, sondern in der QNAP.
    (wie das geht, weiß ich leider nicht, aber vielleicht wäre es ja ein super Stichwort für die SUFU.)

    Nachtrag:
    oder die entsprechenden EInträge im Instar-eigenen Wiki, kuxtu:

    --> klick mich <--

    - Aufnahme auch bei ausgeschaltetem WLAN über DLAN Netzanschluss.
    In der Zeit ohne aktiviertem WLAN wird nichts aufgenommen
    Das ist korrekt.
    Nur, wenn beim Boot der Cam kein LAN Kabel dran steckt, wird das WLAN Interface aktiviert.
    Und wenn dann das WLAN (im Accesspoint/Router) abgeschaltet wird, ist die Verbindung weg.
    Es passiert kein Fallback auf das LAN Interface.

    Würde auch nicht funktionieren, da beide Interfaces unterschiedliche MAC Adressen haben
    und es so im Router/Switch zu Adresskonflikten kommen würde.

    ...obwohl die Kamera durchgängig über DLAN am Netz hängt.
    Nach meinem Wissen wird, wenn beim Booten der Cam ein LAN Kabel drin steckt,
    wird auch immer dieses Interface genommen und das WLAN in der Cam überhaupt nicht aktiviert.

    Falls das nicht mehr aktuell sein sollte, möge man mich korrigieren.

    gruss

    Nachtrag:
    Was passiert, wenn man bei einer laufenden WLAN Connection ein LAN Kabel dran stöpselt,
    wäre mal interessant zu testen.
    Aber nicht mehr heute.
    Zuletzt geändert von suedharzer; 05.04.2015, 22:53. Grund: Nachtrag Wiki-Link
    Bitte keine Support-Anfragen per PN, das würde den Sinn des Forums in Frage stellen.

    Kommentar

    Lädt...
    X