Ankündigung

Einklappen
Keine Ankündigung bisher.

Plötzlich keine Emails mehr

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #46
    Laut 1und1 gab es wohl an einen Kunden eine Info das es Probleme mit Sonderzeichen gibt nachdem bei 1und1 die Zertifikate getauscht wurden. Also 1und1 kann anscheinend keine Sonderzeichen verarbeiten. Keine Ahnung ob was dran ist...

    Haben Sie in Ihrem Passwort denn ein Sonderzeichen? Wenn ja, einfach einmal entfernen und es nochmal mit der Domain testen. Liegt aber auf jeden Fall an 1und1 das Problem...

    Kommentar


    • #47
      Zitat von INSTAR Beitrag anzeigen
      Laut 1und1 gab es wohl an einen Kunden eine Info das es Probleme mit Sonderzeichen gibt nachdem bei 1und1 die Zertifikate getauscht wurden. Also 1und1 kann anscheinend keine Sonderzeichen verarbeiten. Keine Ahnung ob was dran ist...
      Haben Sie in Ihrem Passwort denn ein Sonderzeichen? Wenn ja, einfach einmal entfernen und es nochmal mit der Domain testen. Liegt aber auf jeden Fall an 1und1 das Problem...
      Es heißt doch "Plötzlich keine Mails mehr", also hat es bis zu einem Zeitpunkt X mit den Benutzerdaten funktioniert!
      Ich verweise mal auf den Post #44
      Bei 1und1 geht es nur, wenn ich statt smtp.1und1.de die entsprechende IP Adresse - 212.227.15.167
      Bei mir funktioniert es wenn ich statt der EINGABE bei Smtphost "smtp.1und1.de" die entsprechende IP-Adresse eintrage "212.227.15.167"
      Testet es doch mal ob es dann bei Euch auch funktioniert.

      Viele Grüße
      Hbr

      Kommentar


      • #48
        Es funktioniert weder die 212.227.15.167 noch die 212.227.15.183 (Ping lieferte auf smtp.1und1.de die 212.227.15.183 zurück) mit eingeschalteten TLS Protokoll von der IN-2905.
        Ohne TLS funktioniert die Verbindung auf den DNS smtp.1und1.de ! Daher deutet alles auf ein Problem mit dem TLS Protokoll hin.
        Die Geschichte mit den Sonderzeichen im Passwort habe ich bei 1und1 im Forum auch verfolgt. Betraf einige User die sich über andere Clients nicht am Server per POP3 oder IMAP bzw. am SMTP anmelden konnten. Da aber die Anmeldung am SMTP ohne eingeschaltetes TLS funktioniert, dürfte daher das mit den Sonderzeichen für uns nicht relevant sein.

        Gruß
        Cluster21
        Zuletzt geändert von Cluster21; 16.12.2014, 12:21.

        Kommentar


        • #49
          Wir sind dies noch am prüfen und geben dann entsprechend Rückmeldung sofern wir mehr wissen.

          Kommentar


          • #50
            Bei meinen 5907 Kameras funktioniert der Mail Versand mit folgenden Einstellungen
            SMTP -Server= 212.227.15.167 und 212.227.15.183 - (mit SMTP -Server = smtp.1und1 funktioniert es NICHT)
            SMTP Port = 465
            SMTP SSL = TLS
            Allerdings sende ich an Mailadessen die bei T-Online und bei Strato liegen also Nicht bei 1und1
            Viele Grüße
            Hbr

            Kommentar


            • #51
              Habe auch 1&1 und seit ein paar Wochen keine Mails mehr bekommen. Ich habe jetzt neue Firmware auf die Kamera gemacht. Danach gibt es bei TLS Protokoll die Auswahl "Keine". Das habe ich ausgewählt und seit dem geht's wieder. Ich habe keine Sonderzeichen in meinem Passwort.
              Zuletzt geändert von ipaule; 25.12.2014, 15:54.

              Kommentar


              • #52
                Hallo, hatte vor einigen Tagen mit der Hotline von INSTAR telefoniert. Man gab sich da ganz empört, dass 1&1 ja mal wieder die Zertifikate gewechselt habe und deshalb nun kein TLS mehr funktioniere. Ich habe darauf hin erwidert, dass das tauschen von Zertifikaten doch wohl mittlerweile zum Tagesgeschäft gehöre und daher ja wohl nichts außergewöhnliches darstelle. Zertifikate laufen nun mal irgendwann ab ... Das sieht man bei INSTAR scheinbar nicht so. Die wollten mich auch zur Verwendung von deren SMTP Mailer überreden. Ich habe das allerdings strikt abgelehnt. Nun wird bei INSTAR "irgendwann" ein Firmware Update erscheinen, welches die neuen Zertifikate enthalten soll. Ich hatte noch darauf aufmerksam gemacht, dass sich in den Foren mittlerweile etliche Anwender mit diesem Thema beschäftigen. Ich würde eigentlich erwarten, dass INSTAR solche Informationen im Forum bereitstellt. Die Antwort war: "Ja, dass könnte man mal machen". Was passiert ist, kann jeder hier selbst nachvollziehen ... So viel zum Thema Kundenservice ...
                Viele Grüße

                Kommentar

                Lädt...
                X