Ankündigung

Einklappen
Keine Ankündigung bisher.

Passwordabfrage mit neuer Firmware geändert?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Anfrage Passwordabfrage mit neuer Firmware geändert?

    Ich benutze die hier "http://www.instar.de/faq_web_integration_hd" gezeigte Methode, um bei unseren 6014HD-Kameras auf einer Seite im Intranet schnell ein Mjpeg-Überblick zu erhalten. Seit dem Upgrade auf die Firmware 3.1.2.63 funktioniert das nicht mehr, offensichtlich wird die Übergabe des Passwords mittels den Zeilen
    var name0 = 'guest'; // Camera Username
    var password0 = 'xyz'; // Camera Password
    nicht mehr korrekt erkannt. Wir haben am Quellcode der Überwachungsseiten nicht geändert, werden aber nun (mit allen aktuellen Browsern( per PopUp aufgefordert, User und Passwort anzugeben. Schreibweise von user und Password haben wir nochmals überprüft, alles wie zuvor.

    Hat jemand eine Idee?
    Danke im Voraus,
    Andreas

  • #2
    Hallo,

    Auch ich habe das Problem, dass ich den mjpeg stream meiner 5907 und 5905 nicht mehr ohne zusätzliche Passwortabfrage im Browser aufrufen kann. Habe -usr=... und usrassword@192..... probiert und finde keine funktionierende Version. Beide cams habe ich auf die neuste FW aktualisiert.

    Schöne Grüße
    Jo

    Kommentar


    • #3
      Servus bopilot & jojo11,

      dies ist ein bekanntes Problem mit der neuen Firmware - und es soll mit dem nächsten Update behoben werden. Zur Zeit kann man nur die FW downgraden um das Problem zu beheben.


      INSTAR Support

      Kommentar


      • #4
        Ok, danke für die Info.

        Schöne Grüße
        Jo

        Kommentar


        • #5
          Danke für die Info. Wenn ein Downgrade problemlos möglich ist (alle Einstellungen bleiben erhalten?) dann ist das eine akzeptable Lösung bis zum nächsten Update.

          Kommentar


          • #6
            Kleine Zusatzfrage: Wo finde ich die vorherige Firmware, ohne das aktuell beschriebene Problem zum Download? Danke!

            Kommentar


            • #7
              Zitat von INSTAR Beitrag anzeigen
              ...Zur Zeit kann man nur die FW downgraden um das Problem zu beheben.


              INSTAR Support
              Darf ich das nochmal nach oben holen und freundlich anfragen, wo die letzten FW-Versionen zum Download bereitstehen?
              Vielen Dank!

              Kommentar


              • #8
                Wenden Sie sich am besten an support@instar.de, dort können Ihnen die Kollegen dann gerne die vorherige Version zukommen lassen.

                Kommentar


                • #9
                  Zitat von INSTAR Beitrag anzeigen
                  Wenden Sie sich am besten an support@instar.de, dort können Ihnen die Kollegen dann gerne die vorherige Version zukommen lassen.

                  Habe ich gemacht, da ich (wie wohl alle mit neuster Firmware) das gleiche Problem habe.

                  Der Support hat mir einen Link mit historischen Firmware Updates geschickt und bestätigt, dass alle Einstellungen erhalten bleiben.
                  Die unter dem Link zuletzt verfügbare Firmware ist die 3.1.2.31 / WebUI Version 1.6.(126).

                  Ergebnis des Downgrades:
                  H264 Stream im Browser nicht mehr möglich.
                  MJPEG Bild verkehrt herum (so viel zum Thema die Einstellungen bleiben alle erhalten)

                  In 2015 habe ich das letzte Firmware Update gemacht. Dabei hatte Instar den RTMP kaputt gepatcht (akzeptierte auf einmal keine Sonderzeichen im Passwort).

                  Jetzt funktioniert der MJPEG Stream nicht mehr...

                  Fazit:
                  Ich kann Instar nur noch für unwichtige Aufgaben empfehlen (Beobachtung eines Aquariums oder so).

                  Kommentar


                  • #10
                    Hallo,
                    die anderen kochen auch nur mit Wasser. Ich besitze eine Lupusec XT2plus Alarmanlage. Auch Lupusec hat mich in den letzten 6 Monaten schon 2x negativ überrascht. Einmal führte en Update zum Totalausfall und ein anderes mal führte ein Bug dazu, dass die Hausautomation plötzlich nicht mehr funktionierte. Wo gehobelt wird, fallen halt auch Späne. Wichtig ist für mich, dass die Fehler dann auch behoben werden und das hat Instar ja zugesagt.
                    Super fände ich es auch, wenn man sich dazu durchringen könnte, derartige Störungen per Newsletter zu verteilen. Dann weiß der user, dass es nicht an seinem Browser, router, provider, Alarmanlage, Kameraeinstellungen etc. liegt und spart sich viel Arbeit.
                    Anmerkung: Auch bei der XT2pplus funktioniert der mjpeg stream seit dem update nicht mehr ohne zusätzliche Passwortabfrage und ist daher nicht mehr zu gebrauchen. Dafür haben wir nun aber die Cloud, die für mich ganz ausgezeichnet funktioniert.
                    Zuletzt geändert von muck; 02.06.2017, 19:13.

                    Kommentar

                    Lädt...
                    X