Ankündigung

Einklappen
Keine Ankündigung bisher.

IN-8003 - FTP Test funktioniert - aber Fotoserie dorthin nicht

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • IN-8003 - FTP Test funktioniert - aber Fotoserie dorthin nicht

    Hallo zusammen,
    ich suche seit Tagen nach einer Lösung, mit meiner neuen IN-8003 Bilder nach Zeitplan auf meinen Webspace zu laden.
    Hintergrund: Ein Bild sollen auf meiner Webseite alle paar Minuten erneuert werden. Ich hatte seit Jahren eine alte Webcam per FTP im Einsatz, die leider kein https kann.

    Status/Meine Frage:
    - FTP Verbindung geht, die FTP-Testfunktion legt ein Bild in meinem richtigen WEB-Verzeichnis ab
    - Fotoserie auf SD-Karte funktioniert auch
    Nur die automatische Fotoserie per FTP geht nicht, es werden kein Bilder hochgeladen. (unter Aufgaben/Automatische Fotoserie)
    - Zeitplan ist komplett aktiviert (24h/7tage); Einstellungen: 20s Updates mit festem Dateinamen.
    - Alle Ports sind im Router vermerkt.


    Werkseinstellung habe ich heute auch probiert - gleiches Ergebnis.

    Hat jemand eine Idee, was das sein könnte?
    Ich bin am verzweifeln..

    Danke vorab!

    Grüße
    Stefan

  • #2
    Zitat von Ste Beitrag anzeigen
    - FTP Verbindung geht, die FTP-Testfunktion legt ein Bild in meinem richtigen WEB-Verzeichnis ab
    Dann ist ja erst mal alles i. O.

    Nur die automatische Fotoserie per FTP geht nicht, es werden kein Bilder hochgeladen. (unter Aufgaben/Automatische Fotoserie)
    Und woraus schliesst du, dass die Bilder nicht hohgeladen werden?

    Ich vermute da eher mal eine Misskonfiguration auf der Webseite dahingehend wie dort mit den Dateien umgegangen werden soll.

    Man kann z. B. nur ein einziges Bild vorhalten, welches immer wieder überschrieben wird, oder man kann unendlich viele Bilder vorhalten und so konfigurieren, dass immer nach Datum/Uhrzeit das aktuellste angezeigt wird.

    Gehe mal auf https://wiki.instar.de/ und gebe dort "Kamera in Webseite einbinden" ein. Da kann man einiges nachlesen -
    Zuletzt geändert von muck; 22.06.2019, 10:28.

    Kommentar


    • #3
      Hallo Muck,
      besten Dank für die schnelle Antwort.

      Ich schaue mittels Ftp Programm ob neue Bilder auf dem Webserver abgelegt wurden.
      Da funktioniert ohne Problem manuell mit der Instar-ftp-Testfunktion. Ein Testbild wird im korrekten Verzeichnis abgelegt.
      Problem ist das automatische Ablegen neuer Bilder mittels Fotoseriefunktion. Hier passiert gar nichts.

      Fotoserie auf SD funktioniert auch, aber das hilft mir nicht. Ich benötige FTP.

      Das Einbinden des hochgeladenen Bildes in die Website ist kein Problem.

      Gibt es noch andere ideen/ Vorschläge?

      viele Grüße
      Stefan

      Kommentar


      • #4
        Hallo zusammen,
        ich konnte heute noch einige Tests machen, leider ohne Erfolg.
        hat noch jemand eine Idee?

        Gibt es in der Kamera in irgend einer Art eine log-Information, aus der die Aktivitäten ersichtlich sind?

        Besten Dank!
        -Stefan

        Kommentar


        • #5
          Hi, verwendest du beim Benutzernamen bzw. Passwort des FTP Servers irgendwelche Sonderzeichen? Wenn ja, würde ich empfehlen diese einmal zu entfernen und es dann noch einmal zu versuchen. Selbst wenn der Test funktioniert, würde ich dies trotzdem einmal testen. Sollte dies bereits helfen, dann am besten einmal kurz die Sonderzeichen mitteilen und auch in welcher Kombination diese verwendet wurden bzw. an welcher Stelle. Dazu am besten einfach die Buchstaben und Zahlen durch andere austauschen und uns dann das ganze einmal zukommen lassen.

          Um was für einen FTP Server handelt es sich denn?

          Kommentar


          • #6
            Hi,
            Super! Das hat geholfen - besten Dank!!

            Ich kann es fast nicht glauben aber das & im Passwort war das Problem. Sachen gibts.. - heute wo jedes Passwort möglichst komplex sein sollte.

            Hier die benutzte Struktur:
            xxxxx&xxxx

            Kommentar


            • #7
              unable to trnslate

              Kommentar


              • #8
                unable to translate completely

                Kommentar


                • #9
                  Zitat von Ste Beitrag anzeigen
                  Hallo zusammen,
                  ich konnte heute noch einige Tests machen, leider ohne Erfolg.
                  hat noch jemand eine Idee?

                  Gibt es in der Kamera in irgend einer Art eine log-Information, aus der die Aktivitäten ersichtlich sind?

                  Besten Dank!
                  -Stefan
                  I don't know much about this topic. Upstore guide might help you in resolving your problem. To create your upstore account you may visit upstrore premium account.
                  Zuletzt geändert von JackRyan404; 13.11.2019, 12:05.

                  Kommentar


                  • #10
                    Zitat von JackRyan404 Beitrag anzeigen
                    Can you talk a bit more about this, I wanna learn more regarding this very same topic

                    JackRyan404 What information do you need?

                    Kommentar

                    Lädt...
                    X